DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Final Cut Suite (http://www.dvinfo.net/forum/final-cut-suite/)
-   -   FCP 4.1 is available (http://www.dvinfo.net/forum/final-cut-suite/17276-fcp-4-1-available.html)

Jeff Donald November 18th, 2003 08:32 AM

FCP 4.1 is available
 
Apple has introduced the G5 and Panther optimized version of FCP. Apple claims editing in SD 7 streams of video. The details are here. Apple has also released optimized versions of DVD SP2 and Shake. The updates are free to registered users. I've not had a chance to use this yet.

What’s New in Final Cut Pro 4.1
This update includes many fixes and performance enhancements, including:

Performance optimizations for Power Mac G5 and Mac OS X 10.3

Frame Offset for synchronizing NTSC/PAL display with computer display during playback

Support for XML Interchange format

A new Create Support Profile option in the Help Menu for AppleCare

A source selector that lets Audio Mixer follow Canvas or Viewer

3-perf film support in Cinema Tools

J. Clayton Stansberry November 18th, 2003 09:32 AM

Jeff,

Do you know if a mac will automatically look for the update and download it? Or, do we have to go to the site and get it? Thanks...still trying to get a hold of the mac world, but loving it!

John Locke November 18th, 2003 10:03 AM

Quote:

Frame Offset for synchronizing NTSC/PAL display with computer display during playback
What exactly does that mean?

Bud Kuenzli November 18th, 2003 10:34 AM

it's available through software update
 
Software update shows new updaters for users of Final Cut Pro including 1. Cinema Tools 2.1, Compressor 1.1, Final Cut Pro 4.1 and LiveType1.1. Only users of Final Cut Pro will see these in their software update. Bluetooth 1.41 is also there but I'm not 100% sure that is brand-new since I don't have bluetooth.

I'ts important that your FCP copy be in the correct place (Application folder) and it should be noted that two early adopters are complaining (on Apple's discussions lists) that after applying the update they can't run FCP because it says their serial number is invalid but leaves the registration box greyed out so they can't put in their valid number. I'm holding off for the moment until I see if this is a widespread issue.

J. Clayton Stansberry November 18th, 2003 03:02 PM

Bud,

Let us know what you find out. I will hold off as well...thanks

Bud Kuenzli November 18th, 2003 03:27 PM

ALL'S WELL FOR ME
 
I went ahead since I was fairly well backed up. No issues so far but the FCP discussion list at Apple is getting quite a few people who, after updating, get asked for their serial number but the dialog box is greyed out. I have no idea what is causing their issues. My copy of 4.1 updated with no problems.

Ted Springer November 18th, 2003 05:51 PM

I don't think I'll take the chance of updating if there is a risk that I won't be able to use it, and I'm not even sure what causes it. Does anyone think Apple will fix this and offer another update? Why don't they pull this update since it seems to be troublesome for at least a noticable percentage of users?

EDIT: Just out of curiousity I checked the Software Update panel to see if it was there, and it was not. Do you need 10.3 to be offered the update and/or a G5? Or did they pull the updates?

Jeff Donald November 18th, 2003 08:42 PM

I suspect the cause is pirated software. If any pirated version was ever installed on your system invisible files containing the pirated serials are still present. It sounds to me like Apple decided to make a strike against the pirates. Just a guess. I'm sure if this is a legitimate problem Apple will release a fix within the week. This is a simple thing to fix.

The information can be directly downloaded from Apples site here. However, since the link is still up at 10:30 EST I doubt the installation and serialization problem is a bug. It would have been pulled by now. Also, the update seems to only be for G5 and or Panther systems. Has anyone installed 4.1 on a G4 or Jaguar (10.2.x) system?

Andrew Hogan November 19th, 2003 12:15 AM

I installed the FCP 4.1 (and others) updates on my old DP800 G4 and everything is running fine. But I am running OS 10.3.1 "Panther Power"

Brad Simmons November 19th, 2003 03:06 AM

hmm...

Well I'm certainly having a problem with this update. I'm running a dual G5, Panther 10.3.1 and FCP4. I see the update in the software update section for FCP, and an update to Cinema Tools and some others.

I download the updates and it starts to install them. As it's installing cinema tools it freezes during the middle of the install. It displays a message, "waiting for disks". The system itself if fine though with everything else running. Eventually I try to quit, but I can't. The stop bar is greyed out and I can't force quit the software update. Then my monitor shuts down, comes back on, and tells me I have to quit the update process but I can't! Then I try and restart, shut down everything else, but that won't work either. I finally have to pull the power, then my computer takes a long time to start up, and my Ipod has dissapeared from the desktop and finder, and my dock is all hosed up with missing icons.

Sheesh! I just got this new system yesterday, and what's that saying...Mac's don't crash? I'm new to Macs so I really don't know the problem. I'm up and running now yet I'm hesitant to try that software update again. Could be a hardware issue who knows.

Ted Springer November 19th, 2003 04:57 AM

So this begs the question:

Has Apple abandoned non-G5 and/or non-10.3 users? (Don't worry 10.3 users, in 1 year your entire OS will be completely obsolete in Apple's eyes as well).

Jeff Donald November 19th, 2003 06:02 AM

Brad, have you repaired permissions and run fsck -y? If not, do a search and you'll find my instructions. If you have questions, post back.

Quote:

Has Apple abandoned non-G5 and/or non-10.3 users? (Don't worry 10.3 users, in 1 year your entire OS will be completely obsolete in Apple's eyes as well).
Ted, if Apple is to stay a viable computer platform they must innovate and evolve. Hence the move to the G5 and 64 bit processing. FCP 4 is still supported by OS 10.2.x Earlier versions of FCP, back to 1.2, are supported by Jaguar. But if the software and hardware is to evolve then some obsolescence will occur over time. But the software will still do what it originally did, broadcast level non-linear editing.

Andrew Hogan November 19th, 2003 07:34 PM

Brad, did you do the Java update too? I haven't yet. Just a thought.

Brad Simmons November 19th, 2003 08:19 PM

thanks Jeff, that did the trick. I used Jeff's method Andrew and it worked fine, not sure what the problem was.

Jeff Donald November 19th, 2003 09:24 PM

Ted, I don't recall seeing this yesterday, but it should answer your questions regarding Apple's support for FCP 4 users and Jaguar. The updates to FCP 4 require the following. Once you pass the valid serial number you will be offered the other software updates.



Mac OS X 10.2.5 or later

QuickTime 6.4 or later

Final Cut Pro 4

Valid Final Cut Pro 4 serial number


All times are GMT -6. The time now is 09:32 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network