device control issues w/XL-1 & FCP 4.1 at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old February 18th, 2004, 03:49 AM   #1
Regular Crew
 
Join Date: Jun 2002
Location: Vancouver, Canada
Posts: 25
device control issues w/XL-1 & FCP 4.1

Sometime ago I reported having poor device control during high speed rewind/forward with my XL-1, OS 10.1 and FCP 3.0:

http://www.dvinfo.net/conf/showthread.php?s=&threadid=7894&highlight=device+control

Still having the same problems in Panther with FCP 4.1 (and my xl-1). I was hoping the newer drivers would help.

I'm also having problems with my A/V settings.. I'll often lose signal to my camera (for previewing on a monitor). "Mirror on desktop" is disabled, but it will often simply play it in the window instead, even though the settings will remain in tact. This occasionally happens right from startup, even after the program verifies the camera's connection. In FCP 3.0 I simply had to refresh the A/V output setting by selecting none and then back again, but now in FCP 4.1 the only thing that seems to 'wake it up' is by going to "print to video" and hitting cancel. More of an inconvenience than anything.

I'm tempted to believe that it's my firewire cable.. But I'd hate to drop the cash unnecessarily. These two problems must be linked somehow.. Any ideas?

Thanks!
Jeff
Jeff Pelletier is offline   Reply With Quote
Old February 18th, 2004, 06:25 AM   #2
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Do you have an XL1 or XL1s?
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old February 18th, 2004, 12:09 PM   #3
Regular Crew
 
Join Date: Jun 2002
Location: Vancouver, Canada
Posts: 25
An Xl-1..

..I have an XL-1

Jeff
Jeff Pelletier is offline   Reply With Quote
Old February 18th, 2004, 02:05 PM   #4
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Are you using FireWire Basic for machine control in your preferences?
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old February 18th, 2004, 02:20 PM   #5
Regular Crew
 
Join Date: Jun 2002
Location: Vancouver, Canada
Posts: 25
Yes, firewire basic (as suggested by Apple).

Jeff
Jeff Pelletier is offline   Reply With Quote
Old February 18th, 2004, 02:27 PM   #6
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
I would try the camera on another Mac system with FCP. I'm inclined to think your troubles with loss of signal etc. might be more camera related. On the FCP side you might try trashing your preferences. Do a search here, I've posted several times on how to trash preferences. In some cases reinstalling the software or updating it does not delete the preferences files.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old February 18th, 2004, 02:45 PM   #7
Regular Crew
 
Join Date: Jun 2002
Location: Vancouver, Canada
Posts: 25
I trash my preferences with each new project, and this install of 4.0 (with the 4.1 upgrade) is on a fresh drive (having had the same problem before in 3.0).

I'll try this camera on another mac os w/FCP, which I happen to have access to.

Thanks very much!
Jeff
Jeff Pelletier is offline   Reply With Quote
Old February 18th, 2004, 04:06 PM   #8
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Did you trash all three preferences files? Many people miss one or two of the files.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old February 18th, 2004, 07:09 PM   #9
Regular Crew
 
Join Date: Jun 2002
Location: Vancouver, Canada
Posts: 25
ohh.. no I only noticed two. I'll try that, thanks.

jeff
Jeff Pelletier is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:05 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network