getting verticle lines while attempting FCP key at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old April 25th, 2009, 02:30 AM   #1
Inner Circle
 
Join Date: Jan 2006
Posts: 2,290
getting verticle lines while attempting FCP key

I'm trying to figure out FCP and it's built in keyer. This is 720p HDV imported with clipwrap off a Firestore. I'm using ProRes422 on the timeline. When I render the clip with a static background I get this line on the subject's face and on her left hand. The source footage doesn't have this line. What's causing it?

I'm also trying to deal with the green/red ghosting.
Attached Thumbnails
getting verticle lines while attempting FCP key-grab2.jpg  
Brian Luce is offline   Reply With Quote
Old April 25th, 2009, 01:56 PM   #2
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
That's very strange. Which key filter are you using? Does the line occur if you make a still frame of the live action footage and key that? Are you using any other filters at the same time?
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old April 25th, 2009, 04:51 PM   #3
Inner Circle
 
Join Date: Jan 2006
Posts: 2,290
Quote:
Originally Posted by William Hohauser View Post
That's very strange. Which key filter are you using? Does the line occur if you make a still frame of the live action footage and key that? Are you using any other filters at the same time?
I'm using color smoothing, 8 point garbage matte, chroma keyer.

The line only appears after render, when I muted the background plate and unrendered the clip, the line vanishes.

This is 720p HDV transcoded to proress422.
Brian Luce is offline   Reply With Quote
Old April 25th, 2009, 06:13 PM   #4
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
I'm sure you have tried this already but remove the color smoothing and the garbage matte and see what happens. Also try flipping the order of the filters. I've never seen this problem in a chroma key before but I do know that sometimes additional filters have to be in a certain order or the key doesn't work.

If you key in front of another background and render do you still have the problem?
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old April 25th, 2009, 10:51 PM   #5
Inner Circle
 
Join Date: Jan 2006
Posts: 2,290
I unchecked the smoothing filter and rerendered and the stripe disappeared.
Brian Luce is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:22 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network