Compressor m2v - Image jumping at

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old May 20th, 2009, 12:31 PM   #1
Major Player
Join Date: Dec 2007
Location: Northampton, UK
Posts: 259
Compressor m2v - Image jumping


I have noticed a couple of times that compressing a QT reference movie (XDCAM EX 1080/25p) to a m2v using the DVD Best Quality 90 minute preset, the output image appears to 'jump' a couple of times per second. The image briefly goes fuzzy. If I use the single pass preset, all is fine. I wondered if it is something to do with progressive input and output, and the jumps may be 1 per GOP, or this could be coincidence. Has anyone else seen this?

Also, if I am converting from progressive to interlace, should I use top or bottom field first?

Thanks, Nick
Nick Wilson is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 01:42 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network