Audio hz rate off on FCP capture at

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old August 2nd, 2009, 03:06 PM   #1
New Boot
Join Date: Mar 2007
Location: Grand Rapids, MI
Posts: 10
Audio hz rate off on FCP capture

I captured some recent footage shot with my Canon XL2 and noticed that the audio gradually went out of sync from the video on the captured clips. When I control-click on the clip and check the item properties, I noticed that the Audio rate under "format" is 48002hz (as opposed to 48Khz) and on another clip, it was 48007hz. What is happening?
Chuck Peterson is offline   Reply With Quote
Old August 2nd, 2009, 10:06 PM   #2
Major Player
Join Date: Jul 2007
Location: Los Angeles, CA
Posts: 628
It's a documented firewire issue - Nothing to do with audio properties of the QuickTime.

1) Make sure tape has no timecode breaks
2) Use a deck to playbacks to capture card (best way- also can capture to pro-res)
3) Capture your tape in 25 minute chunks via firewire

Christopher Drews is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 05:41 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network