firewire import problems at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old July 30th, 2004, 06:43 PM   #1
New Boot
 
Join Date: Jul 2004
Location: Atlanta, Ga
Posts: 5
firewire import problems

First off, let me apologize if this is a stupid question. I've been searching the net and this forum for 2 days and still haven't had any luck. My guess is that I'm just understanding impaired, but my frustration level has risen to the point that I am willing to look foolish. :>

Ok, here is my issue. I have a brand new xl1s and I'm trying to import video into a G4 mac using final cut express. I was careful not to plug/unplug the firewire with the camera on, as I have read in these forums that it tends to fry the firewire port. I have set the camera to VCR mode with the firewire connected and I see DV IN in the view finder. When I try and use the FCE interface to play/import the video, the camera starts to play and then imediatly stops. The counter increments about 2 seconds every time I try.

The only reference I see in the (incredibly inadaquate) manual is for dubbing TO the camera thru firewire. Is there some setting that I'm missing? Is there a "DV out" mode? If so, how do I get to it?

Any help would be appreciated.
John Pierce is offline   Reply With Quote
Old July 30th, 2004, 07:34 PM   #2
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
I would try plugging the camera in while it is on. The issue of frying a FireWire port is a PC issue and the cheap ports the manufactures use. It is easy to plug the wire in backwards etc. FCP must also be set to FireWire Basic. I'm not sure where this would be in Express, try preferences.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old July 30th, 2004, 07:59 PM   #3
New Boot
 
Join Date: Jul 2004
Location: Atlanta, Ga
Posts: 5
I tried unpluging/pluging the firewire cable while it was on, but I have the same problem. The port is set to firewire/NTSC and FCE shows the camera as connected. I'm pretty sure the connection is ok since the camera is responding to the control input from FCE. My guess is that something is set wrong on the camera as this problem (camera starts to play and then imediatly stops) happens if I have a capture window open on FCE and I hit the play button on the camera itself. Of course I'm new to this camera and FCE, so I guess the problem could be on either end.
John Pierce is offline   Reply With Quote
Old July 30th, 2004, 08:05 PM   #4
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
don't press play on the camera. Use capture Now (or Batch Capture, if Express has that) and the computer will control the camera. The camera only needs to be in the playback mode, not playing a tape.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old July 30th, 2004, 08:09 PM   #5
New Boot
 
Join Date: Jul 2004
Location: Atlanta, Ga
Posts: 5
Sorry, I wasn't clear. I meant that in addition to having this problem while using the controls in Express, I also had it when pressing play on the camera. I figured that this wasn't the correct thing to do, but I have been trying everything I can think of out of desperation.
John Pierce is offline   Reply With Quote
Old July 30th, 2004, 08:37 PM   #6
New Boot
 
Join Date: Jul 2004
Location: Atlanta, Ga
Posts: 5
I found the problem- I think it didn't like the tape I was using. The one that I'm having a problem with was something I recorded onto the xl1s from a super8 thru the svideo in. I just tried one of the tapes that I shot with the xl1s, and had no problem.

I really need to be able to import this older footage for a project I'm working on- I thought it was as easy as recording to the dv tape thru my new camera and editing it as (albeit low quality) dv footage.

I guess I will play around with it- try to record in small chunks, try a different tape, etc. I've read in the xl1s watchdog forum that using this camera as a analog to firewire passthru doesn't work, but I thought it worked if you dubbed to dv tape first. Oh well, at least I know that the camera and FCX both work. :)
John Pierce is offline   Reply With Quote
Old July 30th, 2004, 08:56 PM   #7
Major Player
 
Join Date: Mar 2004
Location: Roanoke, VA
Posts: 796
You should be able to dub from the Super8 to the XL1s and then capture that DV footage in FCX. Once you record on to the Mini DV tape, all you have is data whether it's from the analog input or the lens. FCX should have no problem reading the data unless there is a time code break. Even then, I think there is a setting that allows you to continue capturing through time code breaks.
__________________
Dave Perry Cinematographer LLC
Director of Photography Editor Digital Film Production 540.915.2752 daveperry.net
Dave Perry is offline   Reply With Quote
Old July 31st, 2004, 02:04 AM   #8
Major Player
 
Join Date: Jun 2002
Location: Venice, CA
Posts: 346
You could always try the tape with iMovie and see if it will capture your footage. Who knows, maybe it is less picky than FCE.
Mark Sloan is offline   Reply With Quote
Old July 31st, 2004, 03:18 PM   #9
Inner Circle
 
Join Date: Jun 2003
Location: Toronto, Canada
Posts: 4,750
iMovie captured clips don't play well with Final Cut, but you can try capturing with it to troubleshoot.

Final Cut (express and pro) might have problems when there is not enough tape to pre-roll. I don't know if this is the case (I don't understand what Mark is doing).
Glenn Chan is offline   Reply With Quote
Old August 5th, 2004, 06:23 PM   #10
New Boot
 
Join Date: Jul 2004
Location: Atlanta, Ga
Posts: 5
Thanks Dave, The time code trick worked. When I unchecked "Abort capture on time code break" uder preferences, I was able to import the video.
John Pierce is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:04 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network