FCE Major Issue at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old October 8th, 2004, 12:14 AM   #1
New Boot
 
Join Date: Jul 2004
Location: Summit, NJ
Posts: 19
FCE Major Issue

I've got a major problem and I have exhausted all of my limited ideas. Can anyone help? I'll try to explain my situation as best I can.

I have about a 7 min movie with transitions and titles in Final Cut Express 2. Fairly simple I thought. I rendered everything that needed rendering - primarily titles and transitions. I tried to export to tape....nothing. I tried to export a quicktime movie and the audio is not insynch with the mouths. And finally, when I go back to view clips or sequences in my tv monitor, the picture is frozen however, it plays fine on my computer monitor. All I'm getting on my tv monitor is sound!! I don't understand why this is occuring in all my FCE files? Even when I tried to open other movies, I'm seeing the same problem.

Help. I promised to deliver this by noon on Friday, October 8th.

Any ideas?

Thanks.
Steve Cohen is offline   Reply With Quote
Old October 8th, 2004, 12:42 AM   #2
Inner Circle
 
Join Date: Jun 2003
Location: Toronto, Canada
Posts: 4,750
Go into the audio/video preferences settings.

Check your external video settings- set Final Cut to show video on firewire and not on your computer monitor.

2- Try mixdown audio beforehand.

3- Sync problems are not cool. As a last resort, you can play back your footage on the timeline and hit record on your camera. If your timeline stays in sync then your master should too (check with your camcorder's speaker and viewfinder/LCD).

You could use nesting if you slate, black, bars and tone, etc. It's easier to leave the FCP playhead on a black frame and just record black before and after your video.

Eventually you probably want to get to the bottom of your sync issues.
Glenn Chan is offline   Reply With Quote
Old October 8th, 2004, 01:22 AM   #3
New Boot
 
Join Date: Jul 2004
Location: Summit, NJ
Posts: 19
Glen,

Thanks. Video is on firewire. I checked my camcorder while playing playing the footage..all I get is sound...no picture.

Any ideas?
Steve Cohen is offline   Reply With Quote
Old October 8th, 2004, 06:36 AM   #4
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Have you trashed your preferences?
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old October 8th, 2004, 06:41 AM   #5
New Boot
 
Join Date: Jul 2004
Location: Summit, NJ
Posts: 19
Jeff, I haven't touched my preferences....yet. I also might add that when I was rendering my sequence, the computer crashed. The first Apple crash for me! Do you think that could be my problem?

By the way, I am getting video, however, it is a still and doesn't move while the audio is fine.

Thanks.
Steve Cohen is offline   Reply With Quote
Old October 8th, 2004, 07:26 AM   #6
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
See the post at the top of the forum (Is FCP Acting Strange?) on how to delete preferences.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old October 8th, 2004, 10:00 AM   #7
New Boot
 
Join Date: Jul 2004
Location: Summit, NJ
Posts: 19
Jeff, thank you!!!!

I'm back in business. "Trashing" my preferences was the answer. This Forum is the BEST!

Thanks again.

Steve
Steve Cohen is offline   Reply With Quote
Old October 8th, 2004, 11:34 AM   #8
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Glad I could help.

On a similar note, I'm not trying to lecture, sort of an FYI, it's always a good idea to read the stickies at the top of the forums. Troubleshooting information is posted at the top of many forums.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old October 11th, 2004, 06:00 PM   #9
New Boot
 
Join Date: Jul 2004
Location: Summit, NJ
Posts: 19
Jeff,

Thanks for the reminder about checking the troubleshooting sections in each forum before posting. I generally try to research my question before screaming for help. I guess I need to do a better job of planning my work so as not to get stuck at 3am!

Thanks.

Steve
Steve Cohen is offline   Reply With Quote
Old October 11th, 2004, 07:05 PM   #10
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
No big deal, but between Glenn, Boyd, Ken, myself and a couple of the others here, (sorry if I left anyone's name out) we can generally get you back on track pretty quick. I know how frustrating is is to ht a brick wall at 3 in the morning. Glad things worked out.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:50 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network