pixeled... wtf? at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old December 22nd, 2004, 07:26 PM   #1
Regular Crew
 
Join Date: Jul 2004
Location: Austin, Texas
Posts: 60
pixeled... wtf?

Ok, so i shot with xl1s, imported, edited, exported quicktime 48 ntsc and burned a dvd with idvd. some of the footage is picelated, and some is glitchy. anyone know anything? thanks!
__________________
Heath Hays
MGD Productions
Heath Hays is offline   Reply With Quote
Old December 22nd, 2004, 08:39 PM   #2
Major Player
 
Join Date: Mar 2004
Location: Roanoke, VA
Posts: 796
If using Final Cut Pro, make sure you are exporting as "QuickTime Movie" NOT Using "QuickTime Conversion".

If using Final Cut Express, export as "Self Contained Movie" with audio and video, not a reference movie.

In iDVD preferences make sure you have priority for High Quality selected rather than Priority for Speed (Not sure if it's worded that way though). That is the only way to change the bit rate in iDVD.
__________________
Dave Perry Cinematographer LLC
Director of Photography • Editor • Digital Film Production • 540.915.2752 • daveperry.net
Dave Perry is offline   Reply With Quote
Old December 22nd, 2004, 08:42 PM   #3
Major Player
 
Join Date: Jun 2002
Location: Venice, CA
Posts: 346
Open your iDVD project and see how it looks in test mode. Is it pixelated there? Is the whole thing pixelated, or just in some places? What were all of your settings when you did Quicktime export?

Generally, you can just export your FCP movie, not do QT, and just drop that FCP movie file into iDVD and let it do its thing... There's a good chance if you did a QT export you missed a setting so it ended up being compressed with some codec, and then when you put it into iDVD it got more compressed when it did the MPEG2 conversion...
Mark Sloan is offline   Reply With Quote
Old December 22nd, 2004, 09:17 PM   #4
Major Player
 
Join Date: Mar 2004
Location: Roanoke, VA
Posts: 796
Mark is correct. In FCP, as opposed to FCE, the export choice for a self containe FCP move is labled "QuickTime Movie" or maybe just "QuickTime". There is another choice labled "Use QuickTime Conversion" or something to that extent. That is what you DO NOT want to use.
__________________
Dave Perry Cinematographer LLC
Director of Photography • Editor • Digital Film Production • 540.915.2752 • daveperry.net
Dave Perry is offline   Reply With Quote
Old December 23rd, 2004, 09:26 AM   #5
Regular Crew
 
Join Date: Jul 2004
Location: Austin, Texas
Posts: 60
i exported as a quicktime 48k ntsc. it DOES have the same problems when played in quicktime. another thing to mention is that even the text overlay at the first looks SUPER pixelated. WHY??
__________________
Heath Hays
MGD Productions
Heath Hays is offline   Reply With Quote
Old December 23rd, 2004, 09:34 AM   #6
Major Player
 
Join Date: Jun 2002
Location: Venice, CA
Posts: 346
Open the clip in QT and do Apple-I or from the menus Window->Show Movie Info. That will tell you how your file was encoded when you expand the window. Check that to make sure the settings are correct and post them here.

Full-sized DV can look a little soft in QT too, go to Apple-J or menus Movie->Get Movie Properties. In the top left drop-down select Video Track, then the top right drop-down select Quality. Check the High Quality Enabled box and see if your clip looks better then...
Mark Sloan is offline   Reply With Quote
Old December 23rd, 2004, 09:56 AM   #7
Contributor
 
Join Date: Sep 2003
Location: Santiago, Chile
Posts: 932
> another thing to mention is that even the text
> overlay at the first looks SUPER pixelated. WHY??

It's a legacy "feature" of QuickTime, that DV is shown in some kind of draft mode by default on the desktop. As Mark says, you can enable QuickTime to render high quality DV in real time, since most modern PCs and Macs have enough horsepower to do it without hickups. I believe something similar can happen with AVI files that contain DV and are shown in the Windows Media context.

On my old Powerbook G3, setting QuickTime DV to high quality playback would cause frames to be skipped. My PBG4 shows DV in full screen or at native size with no problem. I can even use QuictIme player to set the movie's display size to 720x540 (4:3) or 854x480 (16:9) to comensate for NTSC DV's non-square pixel aspect ratio and it can still be played on the desktop in full quality.
__________________
Ignacio Rodríguez in the third world. @micronauta on Twitter. Main hardware: brain, eyes, hands.
Ignacio Rodriguez is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:15 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network