Audio clicking at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old April 13th, 2005, 12:59 AM   #1
Guest
 
Posts: n/a
Audio clicking

Some mp3's that I imported are clicking in the timeline when played and when exported to a Quicktime movie. They sound fine in iTunes. Anyone else have this problem? Thanks in advance.
  Reply With Quote
Old April 13th, 2005, 02:00 AM   #2
Inner Circle
 
Join Date: Jun 2003
Location: Toronto, Canada
Posts: 4,750
Some versions of Final Cut don't play well with mp3s. Convert them to 48khz AIFF/wav first. iTunes can do this if you configure it right (it's under import library settings). As can quicktime pro, and the quicktime export from Final Cut.

EDIT: I just re-read your post. They click when you export them from Quicktime Pro?
Glenn Chan is offline   Reply With Quote
Old April 13th, 2005, 04:01 AM   #3
New Boot
 
Join Date: Oct 2004
Location: Nashville, TN
Posts: 22
I have the same problem with mp3s and .m4a files. I just take them to iTunes and export them as AIFF or WAV files and it clears up.
Josh Marx is offline   Reply With Quote
Old April 13th, 2005, 04:06 AM   #4
Guest
 
Posts: n/a
When I export the project as a Quicktime Movie using the conversion choice to compress it for the web or play it in the timeline in FCP, the audio clicks. I haven't tried to export an uncompressed movie, yet.

Yeah, that makes sense about the mp3 being horribbly compressed and all. Thanks for the help.

I'll convert to aiff and also import some .wav files, too.
  Reply With Quote
Old April 13th, 2005, 12:23 PM   #5
Major Player
 
Join Date: Apr 2004
Location: Los Angeles, USA
Posts: 539
No version of FCP played nice with mp3s.

FCP requires that all audio be .aiff files, 16 bit stereo in order to play without clicking or beeping.
Shane Ross is offline   Reply With Quote
Old April 14th, 2005, 12:36 PM   #6
Contributor
 
Join Date: Sep 2003
Location: Santiago, Chile
Posts: 932
It is possible that the audio files have something called DC offset. When you try to mix and match audio which has different levesl of CD offset (the ideal level is none) then you het clicks where the "zero" level changes. If this is the problem, you can minize it adding fades to every cut. Also, turn on the "filter below 10 Hz" feature in iTunes, that might help.
__________________
Ignacio Rodríguez in the third world. @micronauta on Twitter. Main hardware: brain, eyes, hands.
Ignacio Rodriguez is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:42 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network