Audio out of sync? at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Reply
 
Thread Tools Search this Thread
Old October 8th, 2009, 08:56 AM   #1
Major Player
 
Join Date: Nov 2007
Location: Madison
Posts: 330
Audio out of sync?

This is odd... just started happening, or maybe it's been this way for a while but haven't noticed.

I shoot w/ a Panasonic in AVC... use 'log & transfer' to ProRes422.

On playback in the timeline, the audio doesn't match the video... and is off by about 3-5 frames. On certain shots it's quite noticeable. Not good!

Is there a simple setting in FCP I'm missing?
__________________
I like my oatmeal lumpy.
Blake Cavett is offline   Reply With Quote
Old October 8th, 2009, 09:08 AM   #2
Major Player
 
Join Date: Nov 2007
Location: Madison
Posts: 330
Nevermind... there was a simple setting I was missing!
__________________
I like my oatmeal lumpy.
Blake Cavett is offline   Reply With Quote
Old October 9th, 2009, 09:26 PM   #3
Regular Crew
 
Join Date: Dec 2008
Location: Syracuse, NY
Posts: 98
If you don't mind, what was the simple setting that made this happen?
Mike Petrucco is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 12:18 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network