Apple Color - Black Frames in Clip Export at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old October 14th, 2009, 08:01 AM   #1
Tourist
 
Join Date: Sep 2009
Location: Miami Beach, FL
Posts: 3
Apple Color - Black Frames in Clip Export

I just did the typical Final Cut Studio workflow where I cut a project in FCP, sent it to Color, did my corrections, rendered the clips, and then sent it back to FCP.

However, a few of the newly rendered clips have a frame or two of black at the end. The timing of the clips is the same, but this black is part of the clip.

I have a few stills in the sequence, but this issue is happening with video clips. For rendering I did 'Add All' and 'Render Que.' When I said to send it back to FCP, it said there were still unrendered clips, but I couldn't find any.

Any ideas/solutions? Thanks!
Joey Daoud is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:30 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network