Weird FCP-Compressor-DVDSP problem at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old October 25th, 2010, 07:48 AM   #1
Major Player
 
Join Date: Aug 2008
Location: Huddersfield, UK
Posts: 406
Weird FCP-Compressor-DVDSP problem

Hi,

I've been rendering / burning tests of an HD to SD project for DVD. Until recently I've had no problems but yesterday I did a test and for reasons unknown the resulting m2v file (exported directly from FCP to Compressor) looks awful - blurred and jittery. When I view earlier m2v renders in QT one can clearly see the interlacing lines which of course disappear when burnt to DVD (via DVDSP) and the video looks smooth when played back via a decent consumer DVD player. Recent renders however show no interlacing lines in QT and the m2v file looks blurred and horrible as does the DVD version. It's as if at some point the fact this is an interlaced project is getting lost somewhere. I've not altered any settings in Compressor that I know of except the bitrate - frame controls are off, field order automatic (top first) throughout.

Anyone know what's going on?
Geoffrey Cox is offline   Reply With Quote
Old October 25th, 2010, 10:35 AM   #2
Major Player
 
Join Date: Aug 2008
Location: Huddersfield, UK
Posts: 406
Kind of found the answer. The earlier successful files were exported as QT full quality first then imported into Compressor. The poor quality files were sent direct to Compressor and this is what is causing the problem. Just done fresh tests to confirm this.

So a kind of a solution but can't take advantage of the automatic edit / cut markers that are inserted automatically when sent direct which is annoying. Using FCP 6.0.6 and Compressor 3.5.2 so maybe this has been addressed with recent upgrades?

Geoff
Geoffrey Cox is offline   Reply With Quote
Old October 25th, 2010, 10:50 AM   #3
Major Player
 
Join Date: Aug 2008
Location: Huddersfield, UK
Posts: 406
Ok - found the solution! Since I wasn't deinterlacing I switched frame controls off in Compressor but tried turning them on and setting fields as 'same as source' and hey presto, fully interlaced file ensued!
Geoffrey Cox is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:50 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network