DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Final Cut Suite (http://www.dvinfo.net/forum/final-cut-suite/)
-   -   Downconverting 1080i50 Prores for DVD in Compressor - URGENT HELP NEEDED! (http://www.dvinfo.net/forum/final-cut-suite/486866-downconverting-1080i50-prores-dvd-compressor-urgent-help-needed.html)

Mike Marriage October 31st, 2010 02:15 PM

Downconverting 1080i50 Prores for DVD in Compressor - URGENT HELP NEEDED!
 
Hi all, I know this comes up all the time but can't figure this out or find the answer.

Project shot on 1080i50 XDCAMHD. I output this as a 1080i50 Prores HQ file. Looks great and is still interlaced. I then need to make a PAL 50i DVD.

I took my Prores file into Compressor and applied the "DVD Best Quality 90m" setting. In the Inspector I then turned frame controls on, resize filter: Better, Output Fields: Same as source, Deinterlace: Better, Adaptive details: ticked/on. The retiming controls I left alone (Rate conversion: fast).

However the .m2v file that is compressed is not interlace, it looks progressive in Quicktime and when played back on a CRT. Anyone know why??

I have just tested with the default "DVD Best Quality 90m" setting and that seems to result in a interlaced file as required. Why was it not reinterlacing before though? Shouldn't "Output Fields: Same as source" make it reinterlace the footage?

Many, many thanks and my first born son to anyone who can answer this!

Craig Parkes November 1st, 2010 08:37 AM

Did you check to make sure that compressor was not on auto for field selection for the source, and then incorrectly guessing the source was progressive? Compressor often gets it wrong when left on auto so that would be the first place I'd check.

Mike Marriage November 2nd, 2010 05:09 AM

Hi Craig

Thanks, I'll look into that. Do you mean in the "Encoder" menu and then the "Video Format" tab?

Craig Parkes November 2nd, 2010 10:30 AM

Hi mike, I think so. I'm on the road at the moment and nowhere near and edit suite so can't say the menu names for certain.

Geoffrey Cox November 5th, 2010 02:56 PM

Mike, I had the same problem recently though strangely the other way round - I switched frame controls off from the default 'on' as I thought 'I don't need them on as I'm not de-interlacing' and the footage came out looking awful! So I left the default frame controls 'on' (and all greyed out with output 'same as source' selected) and yes the field setting was on automatic and everything was fine. I know this might not help as it kind of contradicts your experience but I would let Compressor select the settings - leave the defaults alone - and see what happens rather than changing them.


All times are GMT -6. The time now is 10:47 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network