Frustrated: FCP 7 suddenly running very slow...choppy pixellated playback! help! at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old June 30th, 2011, 12:43 PM   #1
Regular Crew
 
Join Date: Jun 2007
Location: Nashville, TN
Posts: 161
Frustrated: FCP 7 suddenly running very slow...choppy pixellated playback! help!

Alright, so here's my issue...I am running FCS 3 on a 15" MBP (late 2008), 2.53ghz, 8 GB of RAM, 512mb video card...I upgraded the RAM to 8 GB a few months ago and my computer has been running great! FCP has been cutting through footage very well...even the clips that have Magic Bullet on them play sharp with very little stutter and no pixellation..I have been editing off a OWC 1tb external hooked up via firewire 800 with the above setup..has been great up until this week...

So I decided to get FCP X to see what the hype is about...installed without realizing there was a procedure to get both FCP7 and FCPX running on the same computer..after install, I was unable to open FCP 7..freaking out, I immediately uninstalled FCP X using app zapper...when I opened up FCP 7 I noticed that my preferences had been trashed automatically..plugin favorites were gone and the my actual (third party) plugins themselves had been uninstalled/trashed as well. I re-installed my plugins and reset all my preferences (including RT settings) and when I brought a project up to edit, I noticed that FCP was running pretty slow, alot slower than it has been (it's not unusable or anything, just noticeably slower)..this became fully apparent when I played through a clip with Magic Bullet Looks applied and it was all choppy and pixellated...much like it used to run when I had only 4GB of RAM on my computer...it almost seems as if my computer/FCP isn't addressing my full memory anymore...

So far I have repaired permissions (disk utility), reset PRAM and NVRAM, did a full un/reinstall of FCS 3, used Onyx for system maintenance, took out the physical RAM chips and re seated them, all to no avail...I may just be paranoid but I almost feel like my whole system has slowed down since this debacle..startup seems slower as well as opening applications, but may just be imaging that...definitely not imagining the FCP slowdown though!! It was literally running fine one minute and then all the sudden it wasn't

I guess I'm just trying to see if anyone has experienced anything along these lines in regard to FCP 7 or if there is some fix that I'm missing completely that I didn't turn up by searching the forums..this is really frustrating me, I just want FCP to be back to running smooth like it was last week!!
Brendan Donohue is offline   Reply With Quote
Old July 3rd, 2011, 10:51 AM   #2
Wrangler
 
Join Date: Aug 2005
Location: Toronto, ON, Canada
Posts: 3,637
Re: Frustrated: FCP 7 suddenly running very slow...choppy pixellated playback! help!

FCP X shouldn't have done anything to FCP 7 except move it into a Final Cut Studio folder in the Applications folder.
FCP X is a self-contained app meaning it doesn't touch all the shared components of FCS, including third party plugins.

However, if you did experience a reset of prefs then I would suggest that you check your RTextreme settings. You may have had them forced into high res and full frame rate instead of dynamicRT and now they have reset back to default. I have found that FCS plays it extra safe when using dynamicRT mode even though your system may be entirely capable of rendering most effects in real time or near real time.
__________________
Tim Dashwood
Tim Dashwood is offline   Reply With Quote
Old July 6th, 2011, 08:24 AM   #3
Regular Crew
 
Join Date: Jun 2007
Location: Nashville, TN
Posts: 161
Re: Frustrated: FCP 7 suddenly running very slow...choppy pixellated playback! help!

thanks Tim, ok so I guess I deleted FCP 7 prefs on accident then...but resetting my RT settings was one of the first things I did upon reinstalling FCS 3...and it's still running real slow and choppy and not coming close to rendering effects in real time as it was just over a week ago...I'm beggining to think it may be a problem with one of my RAM sticks...although it shows I have 8gb's of RAM in finder, I'm going to run Memtest to see if faulty ram may be the culprit, cuz I've pretty much ruled everything else out at this point...any other suggestions welcome...thanks in advance!!
Brendan Donohue is offline   Reply With Quote
Old July 10th, 2011, 06:47 AM   #4
Inner Circle
 
Join Date: Feb 2009
Location: Norwich, Norfolk, UK
Posts: 3,445
Re: Frustrated: FCP 7 suddenly running very slow...choppy pixellated playback! help!

This does highlight the importance of doing a full backup prior to any major update so that you can roll back with minimum fuss. If you had cloned the hard disk to an external drive using Super Duper you could have booted off that drive to confirm/deny that it was the upgrade that caused the problem. Alternatively you could have used Time Machine to return your prefs, plugins etc to their state prior to the upgrade.
Nigel Barker is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network