prob with reconnecting media fcp 7 at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old July 10th, 2011, 09:48 AM   #1
New Boot
 
Join Date: Jan 2008
Location: Birmingham UK
Posts: 18
prob with reconnecting media fcp 7

Hi people
Desperate for an answer to this one. Some hdv footage in the capture scratch folder suddenly cant connect. When i try to reconnect manually the file is obviously there but greyed out. It was imported as pro-res 1080i.
There are only 20 out of about 100 clips affected. I have been working on the project for a few months - so the project has been opened at least 50 times without the problem - i have deleted preferrences.
Hope someone has a quick answer - As will be changing the prefix on the clips in the capture scratch folder to .mov and then manually replacing each clip in the timeline and replacing filters etc (bout 100 of them) so hoping someone has a better solution
thanks
marc
Marc Hangl is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:56 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network