Apple Color workflow issue... XML sends back original footage, not graded footage at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old October 16th, 2013, 10:32 AM   #1
Major Player
 
Join Date: Apr 2005
Posts: 285
Apple Color workflow issue... XML sends back original footage, not graded footage

Grading a feature in Color and having some problems with the roundtrip. It's broken into four timelines. The first two make it to Color just fine and when I send them back to FCP 99% of the clips are correct with a few linking back to the original (pre-graded) footage, but I can fix this manually if need be…

Timelines 3 and 4 make it over to Color and render fine, but when I try to return footage to FCP using the built-in XML roundtrip, the timelines Color generates are the SAME as the original timelines… they link ONLY to the original footage, ignoring the rendered clips entirely.

Working with Color for many years (though not that frequently) never seen anything like this... Anyone have any ideas?
Matthew Wauhkonen is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:16 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network