Problems with PD150 DV connection with FCP5.1 at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old April 12th, 2006, 12:16 PM   #1
Tourist
 
Join Date: Apr 2006
Location: United States
Posts: 3
Problems with PD150 DV connection with FCP5.1

I am getting frustrated trying to get my PD150 to work properly with a new editing setup (Final Cut Studio Universal on intel imac). There are several problems that may be related...

First, FCP can only sometimes establish a connection with the camera. There seems to be no rhyme or reason to when this happens, and I can sometimes get it to work after some combination of unplugging and replugging the firewire cable, turning the camera on and off, and restarting the computer, but none of these work every time. Right now I can't establish a connection at all. FCP connects to another sony camera every time.

Once connected, capture and deck control seem to work fine but I can't play back external video through the PD150, though with the same settings in FCP I can play external video through another camera. Is there some setting I'm missing to do this on the PD150?

Also, sometimes the computer will freeze with the spinning wheel, but only until I turn the camera off. This has happened (but not every time) when I open the audio/video settings menu, refresh a/v devices, set 'audio follows video', and restart the computer even when FCP is not running.

It seems like this problem has to do with the camera, but it might be this new version of Final Cut or some settings that I have wrong. Does anybody have any ideas or suggestions?
Thanks!

Alex
Alex Reiser is offline   Reply With Quote
Old April 12th, 2006, 07:28 PM   #2
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
Alex, this is not likely a camera problem and I've moved it to the proper editing Forum where it will get additional attention.

Welcome to the group.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old April 12th, 2006, 09:23 PM   #3
Tourist
 
Join Date: Apr 2006
Location: United States
Posts: 3
Thanks for the reply, Mike. Which forum did you move the post to? I didn't see it in non-linear DV editing for the mac.

The reason I thought this was a camera problem was becasue I have been able to play external video through both another camera and a digital analog converter but not through the PD150.
Alex Reiser is offline   Reply With Quote
Old April 12th, 2006, 09:44 PM   #4
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
Hey Alex. For some reason it looks like your thread wasn't moved. But it's now in the Mac forum, with a re-direct from the PD-150 forum.
Boyd Ostroff is offline   Reply With Quote
Old April 12th, 2006, 10:50 PM   #5
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
This newer setup for the wrangler's isn't as user friendly as the previous tool set.

Alex, if you don't get replies here, send me an e-mail and I'll put it back in the PD-150 forum.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old April 16th, 2006, 11:20 PM   #6
Major Player
 
Join Date: Sep 2005
Location: SLC, UT
Posts: 289
I've noticed erratic connections if you start FCP before the camera is connected. If I connect my camera to FW first, then start FCP, it seems to be happier. Also when doing a manual "capture now", I have to manually start the camera playing before I click the capture button, or it hangs. Guess it needs sync rolling before it does its thing. This is with a JVC HD100U, but I have a VX-2000 (similar to PD-150) I can try when it comes home next week.
Greg Bellotte is offline   Reply With Quote
Old April 20th, 2006, 08:26 PM   #7
Tourist
 
Join Date: Apr 2006
Location: United States
Posts: 3
I have found that a consistent solution to the problem is to have the camera plugged in and turned on before I boot the computer.
Alex Reiser is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:07 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network