Audio drift at

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old May 22nd, 2006, 05:13 PM   #1
Regular Crew
Join Date: May 2006
Location: Victoria, BC
Posts: 64
Audio drift

I imported some old Canon XL1 footage into Final Cut Pro. About 45 minutes of concert footage. Over time, the audio is drifting out of sync with the video. At one time, I'd heard that Canon's sample rate wasn't exact 48K. Is this the problem? Any way to fix it?

Dale Baglo is offline   Reply With Quote
Old May 22nd, 2006, 05:52 PM   #2
Major Player
Join Date: Jul 2005
Location: Welland ON
Posts: 515
See if this helps you out at all.
"We've done the impossible, and that makes us mighty."
Nate Schmidt is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 03:55 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network