Capturing in 5.1.1 using miniDV is killing me! at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old July 3rd, 2006, 03:26 PM   #1
Wrangler
 
Join Date: Jan 2005
Location: Boulder, CO
Posts: 3,012
Capturing in 5.1.1 using miniDV is killing me!

help, i'm in capture-device purgatory!

this weekend, i upgraded from FCP 4.5 to version 5.1.1, and it is not recognizing my capture device (a Canon ZR100, which has been ultra-reliable in FCP 4.5 for years...). i have an anamorphic DV project which i'm working on, and when i attempt to capture a clip, it appears to capture the clip initially, but instead of completing the capture, it rewinds, attempts to capture it a second time and then finally gives up with an error command.

i tried hooking up my GL2, as an alternative to the ZR100) and it did not even recognize the device, just gave me the spinning beach ball of death.

i went to the apple site, and both of these devices are considered qualified for 5.1.1.

it seems to capture HDV with my FX-1 just fine. beautifully, in fact. but it is not doing well in DV.

so right now, one of my partners is capturing on my old laptop in FCP 4.5, and then we are going to import the captured material into 5.1.1. so we have a workaround. but i would really like to be able to work the entire project in a single file on one computer, since we have 3 people working on one project. this could get out of hand fast, organizationally-speaking...

when i did a search, it seems that most of the problems here are with people using FCP 5 to capture HD(V), not DV, which is my issue with this project (we're trying to use a lot of miniDV stock footage to keep the costs reasonable, so shooting in HDV is not an option for this client).

any ideas? or is anyone grappling with similar miniDV capture issues?
Meryem Ersoz is offline   Reply With Quote
Old July 3rd, 2006, 03:33 PM   #2
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
Wish I could help, but I'm still on 5.0.x myself. Are you using the latest version of MacOSX? Have you tried looking through the posts on Apple's FCP support forum?

http://discussions.apple.com/forum.jspa?forumID=939
Boyd Ostroff is offline   Reply With Quote
Old July 3rd, 2006, 05:36 PM   #3
Wrangler
 
Join Date: Jan 2005
Location: Boulder, CO
Posts: 3,012
thank you, boyd. problem solved, using the search you suggested. now! onward to the *next* problem!

here's what worked, should anyone else encounter this:

http://docs.info.apple.com/article.html?artnum=301852
Meryem Ersoz is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network