Stuttery Playback in Soundtrack Pro. at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Reply
 
Thread Tools Search this Thread
Old August 21st, 2006, 09:10 PM   #1
Major Player
 
Join Date: Jul 2005
Location: Welland ON
Posts: 515
Stuttery Playback in Soundtrack Pro.

I'm trying to record a band demo song and I've got all the instruments recorded and trying to edit them in Soundtrack Pro but I'm getting really stuttery (is that even a word ;-) playback, only in the multitrack view they play fine in the waveform editor. I'm running a 2 GHz core duo imac and I've only got a couple of tracks. Any ideas?
__________________
"We've done the impossible, and that makes us mighty."
Nate Schmidt is offline   Reply With Quote
Old August 26th, 2006, 08:50 PM   #2
Major Player
 
Join Date: Jul 2005
Location: Welland ON
Posts: 515
Fixed it

I had the sample rate set wrong. It was 48kHz all I had to do was drop it down to 44.1 kHz.
__________________
"We've done the impossible, and that makes us mighty."
Nate Schmidt is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 02:34 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network