DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Final Cut Suite (http://www.dvinfo.net/forum/final-cut-suite/)
-   -   Unable to Locate: At wit's end! (http://www.dvinfo.net/forum/final-cut-suite/81086-unable-locate-wits-end.html)

Byron Huskey December 6th, 2006 09:51 AM

Unable to Locate: At wit's end!
Hey everyone!

I've run into a major hurdle trying to edit together a video. I've got the fatal "Uable to Locate" error for the camera I'm using, on my G5 Dual 2.5Ghz PowerPC with 2 gigs of RAM running 10.4.8 with Quicktime 7.1.3 and FCP 4.5 (and FCE 2). I tried the tips suggested in the Sticky, as well as re-installing Quicktime, reinstalling my old copy of Quicktime 7.0.1 Pro, and even reinstalling Final Cut Express (I don't have my FCP disks on hand, otherwise I'd try that as well).

I cannot for the life of me understand why it isn't working. What is even more aggravating is that my old iMac (the desk lamp one) reads it perfectly on FCP. That Mac has QWuicktime 7, not 7.1.3, so maybe that's the issue. I haven't had a problem capturing on this computer before, but I am using a different camera now. (A song DVX2100 vs. my old Canon XL1s). The same Firewire Cable was used in both Macs, and I've nevr had a probem witht he firewire port on this computer before. The problem on my old Mac is I only have about 5 gigs of space on it, so editing or even capturing to that and transferring over seems either implausible or painful to do. Any help or suggestions not already posted in the Sticky would be wonderful!

And if I have to use my old computer to capture, is it possible to link the two together so it saves the files to my new(er) Mac's hard drive?

Boyd Ostroff December 6th, 2006 10:17 AM

Welcome to DVinfo Byron. FCP 4.5 had a lot of issues with MacOSX 10.4 and newer versions of Quicktime. We have had mixed reports of success with these combinations here. You are really going to want to upgrade to FCP 5.x if you do very much work; I'm guessing that will take care of your problems. Otherwise you will probably have to play around with downgrading Quicktime and MacOSX incrementally to see if that solves anything. Also, have you uploaded the final bug fixes for FCP 4.5? They might help.

I assume you're talking about a Sony VX-2100 instead of a "Song DVX2100" :-) I have used a VX-2000 to capture with FCP 5 and MacOSX 10.4 and have no problems.

As far as using one computer as a hard drive, sure. You can boot into firewire target disk mode by holding down the T key as you boot. That machine will then behave like an external firewire drive. However, depending on what you have, it may or may not be fast enough to capture/edit.

Robert Aldrich December 6th, 2006 12:40 PM

Try a new firewire cable. I had a similar error recently and it turned out to be a cheap cable that had worked fine for about a year, then quit working. I bought a new one, (which also had ferrite beads installed) and it worked fine after that.

All times are GMT -6. The time now is 09:22 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network