Final Cut Pro Problem at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Reply
 
Thread Tools Search this Thread
Old May 4th, 2007, 06:36 PM   #1
Regular Crew
 
Join Date: May 2006
Location: Saskatchewan
Posts: 60
Final Cut Pro Problem

Hey Everyone.

I'm having an issue with FCP. I've obviously accidently turned on a setting that causes a beep beep sound any time I try to play back a video. Can anyone tell me what I turned on and how I can turn it off?

Cheers
Kelly
Kelly Harmsworth is offline   Reply With Quote
Old May 4th, 2007, 06:45 PM   #2
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,573
If your audio needs rendering you will hear beeps as it plays. Maybe that's what you did? Under the sequence menu choose render audio and see if that fixes it.
Boyd Ostroff is offline   Reply With Quote
Old May 4th, 2007, 06:48 PM   #3
Regular Crew
 
Join Date: May 2006
Location: Saskatchewan
Posts: 60
perfect that fixed it. Thanks!
Kelly Harmsworth is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 01:33 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network