FCP 6.0.1 Smoothcam effect now missing at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old July 26th, 2007, 02:28 PM   #1
Regular Crew
 
Join Date: Dec 2003
Location: Tampa, FL United States
Posts: 135
FCP 6.0.1 Smoothcam effect now missing

Something strange has happened to my smoothcam effect filter (great new feature by the way). It is now missing from the effects menu even though it is still attached to my clips. When I am on a clip where I had applied it, Final Cut Pro is telling me: Unable to Load Effect:"SmoothCam" and I need to install it.

I have no idea what might have happened.

Has anyone experienced this or know where I can look to try to fix it? I am on version 6.0.1

Thanks,

Bryan
Bryan Suthard is offline   Reply With Quote
Old July 27th, 2007, 08:48 AM   #2
Regular Crew
 
Join Date: Dec 2003
Location: Tampa, FL United States
Posts: 135
Reinstalling the recent ProAppsUpdate2007-01 patch appears to have fixed the problem in case anyone else hits this. No clue what happened though.

Bryan
Bryan Suthard is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:38 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network