IE and Vista can't find video codec at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > Flash / Web Video


Reply
 
Thread Tools Search this Thread
Old January 27th, 2009, 12:27 PM   #1
Major Player
 
Join Date: Jan 2004
Location: Los Angeles, CA
Posts: 241
IE and Vista can't find video codec

Hi All,
I put a link to a client's TV spot on a web site that I created for them. It has worked fine for a year or so with IE6 and Firefox on W2k, XP, and most Vista computers.
Yesterday, I pulled it up on a relative's VistaSP1 computer and got the message that it couldn't be played because the installation was missing a codec or it was created with an unknown codec (words to that effect). If I "save target as", it plays in Media Player just fine.
This is a standard def spot compressed to .wmv in Sorenson Squeeze 4.5. The link worked and played ok on my home W2K edit box (I was so paranoid, I had to check it again).

Does anyone have an idea whats going on here?
TIA for any help on this.

Ken
Ken Plotin is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > Flash / Web Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network