FS-C with XH-A1. Audio sync issue. at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Focus Enhancements FireStore
Specifically for the FireStore DV Direct-To-Edit Disk Recording Solutions.


Reply
 
Thread Tools Search this Thread
Old September 25th, 2008, 08:52 PM   #1
Regular Crew
 
Join Date: Jul 2004
Location: Harvard, MA
Posts: 155
FS-C with XH-A1. Audio sync issue.

First FS-C use recently. Shot HDV 60i.
After ingesting the QT files into FCP, I noticed that there seems to be a 2 frame sync problem. To get video in sync with the audio, I need to slip the video back by 2 frames..
Seems to be consistent over all clips; anyone else come across this? Any idea why this happening?
Reviewing what's on tape: all looks fine. Sync issue is only on the QT files from the FS-C
Thx, Rgds, Ross.
~~~~~~~~~~~~~~~
__________________
XH-A1; HV-20; Miller DS-10; Manfrotto 695/3229; SD302/702; PCM-D50; FCS2; MacPro; 2.25TB
Ross Jones is offline   Reply With Quote
Old September 25th, 2008, 10:41 PM   #2
Major Player
 
Join Date: Dec 2004
Location: LA CA
Posts: 316
I reckon it's more like 3 or 4 frames.

Doesn't bother me. I just slip the sound forwards.

Harry
Harry Bromley-Davenport is offline   Reply With Quote
Old September 26th, 2008, 10:53 AM   #3
Regular Crew
 
Join Date: Jul 2004
Location: Harvard, MA
Posts: 155
Audio out of sync

...any idea why it's doing this..?

I have emailed Focus Enhancements with the question, but no reply as yet..
Rgds,
Ross.
~~~~~~~~~~~~~~~
Ross Jones is offline   Reply With Quote
Old September 26th, 2008, 01:10 PM   #4
Major Player
 
Join Date: Dec 2004
Location: LA CA
Posts: 316
I doubt that you will get an answer from Focus because they have just gone bankrupt.

As for "why?" -- I have no idea and no interest. I asjust the sync. It's simple.

H.
Harry Bromley-Davenport is offline   Reply With Quote
Old November 11th, 2008, 04:46 PM   #5
New Boot
 
Join Date: Oct 2008
Location: Austin, TX
Posts: 13
My company recently purchased 2 FS-C units for use with Canon XH-A1 and XL-H1s cameras. We shoot with 1080/60 Non-Drop mode with Quciktime HD. We haven't seen or heard the syc issue you are describing.

A quick test is to record a QT HD clip while you drop a golf ball in front of the lens a few times and then check the clip in the Final Cut Pro timeline. When doing this test, you will see the audio and video in sync, according to the ball's placement.

Wish I had more to offer, but I'm at a loss as to why your clips are not in sync.

Are you in Drop-Frame mode by any chance?

BTW -- I recently spoke with Focus and sent in one of my FS-100 units for repair (unit was dropped, our fault, not Focus). Not only are they NOT out of business but I recieved excellent service and fast turnaround. Got the FS-100 back and it's as good as new.
Jonas Hamilton is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:52 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network