DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Focus Enhancements FireStore (http://www.dvinfo.net/forum/focus-enhancements-firestore/)
-   -   Firestore FS-1 no video or audio. (http://www.dvinfo.net/forum/focus-enhancements-firestore/46879-firestore-fs-1-no-video-audio.html)

Shane Reeves June 28th, 2005 02:53 AM

Firestore FS-1 no video or audio.
I have finally got my Firestore FS-1 up and running, or at least it is going through the motions. I wish I had found this forum before I trialed and errored my way through finding a 2.5" enclosure and HDD that worked with it.

Problem: no video or audio recorded.

Equipment I have tried:
Sony DCR=TRV120E Pal camcorder (Digital 8 format)
Sony GV-D800E VCR (Digital 8 format) Pal
Firestore FS-1

Everything works as it should. In slave mode the FS-1 LCD display shows recording and the HDD led shows activity. In local mode, I can record video signal from the cam or VCR. In fact the time counter only starts when I push play on the VCR, so it is getting video.

When I play the file back from the FS-1 to either the camcorder or VCR I only get a blue screen which is what is produced from the camcorder and VCR when there is no video. However whilst I am in stop with the FS-1 I get a grey screen on both the camcorder and VCR so there is some sort of video signal being received. (Note I am connecting either the camcorder or the VCR via firewire - not both as may be missunderstood from my descriptions)

When I mount the FS-1 to my computer, all files are there with file sizes that are of a size in line with the recording duration. However when I play these with Windows Media Player or other similar software... there is no video or audio. An other point is that the "progress bar" at the bottom of the Windows Media player does not move, yet the Play button remains as a pause button as it would be when playing a video file.

I have two thoughts at this point:
1. My Sony VCR and Camcorder are not compatable... I am tring to catch up with someone who has another brand to try out,
2. There is an issue between NTSC and Pal. I didn't think this would be an issue... a video file is a video file. But I am starting to think there is some processing within FS-1 that may not be compatable with PAL. Yet, as I said before tests have proved that the FS-1 is getting video and recording it, at least as far as the FS-1 LCD shows and resultant file on the HDD.

Hope you can sort this on out for me, even though I fear the answer.

Shane Reeves

Chris Hurd June 28th, 2005 09:24 AM

Hi Shane,

Where did this FS-1 come from?

There is a difference between PAL and NTSC encoded video files.

The FS-1 allows you to set a specific editing format for recording, such as MicroSoft AVI Type 2 version C which works only with Canopus editing software. So if it's set to AVI2C and you don't have a Canopus editor, you're out of luck. What file format is your FS-1 set to record?

What digital video editing software are you using?

Shane Reeves June 28th, 2005 05:47 PM

HI Vhris
Thank you for your attention to my problem.

I purchased the FS-1 via eBay from the US. I was told it was brand new and it looked that way when I received it.

I have tried all formats but I know that I need to have either AVI Type 1 or AVI Type 2.

I have not got the process as far as my editing software, but I am using Ulead Media Studio 7.0. I have tried to open the resultant 'Blank' avi file within Media Studio but it freezes the application.


Look forward to your next thoughts.


Shane Reeves

Chris Hurd June 28th, 2005 06:48 PM

Hmm. This sounds like we need input from Matt McEwen, I'll ask him to look at your post.

Shane Reeves June 29th, 2005 04:24 AM

Thank you Chris and please excuse my keystroke tardiness with your name.

I had the opportunity today to try a Panasonic cam. ‘No joy’ exact same results.

I feel the outcomes have narrowed to:

1. NTSC / PAL incompatibility in FS-1 firmware.
2. Fault with FS-1
3. Issue with HDD and/or enclosure (remote, but possible… it is operating as it should be)

I appreciate your attention to my problem and await further discussion.

Shane Reeves

Shane Reeves July 11th, 2005 04:37 AM

Well I have not heard anything else thus far, however I tried another 2.5 which didn't work at all. Just got NO DISK on the display.

Can anyone recommend (brand / model) - 2.5 HDD enclosure combo which is guaranteed to work with my FS-1?

I have heard about LaCie. What models are others using with success?

Robert Mackman July 16th, 2005 02:46 AM


If you bought the machine in the USA its most likely to be an NTSC unit and hence the cause of your problems recording in PAL. PAL units say PAL in the display (somewhere). It might be possible to convert, you could ask Focus tech support

All times are GMT -6. The time now is 03:41 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network