DR-HD100 audio recorded at 50% speed while video was fine at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Focus Enhancements FireStore
Specifically for the FireStore DV Direct-To-Edit Disk Recording Solutions.


Reply
 
Thread Tools Search this Thread
Old March 21st, 2011, 12:53 PM   #1
Regular Crew
 
Join Date: Nov 2008
Location: Suffolk, VA
Posts: 27
DR-HD100 audio recorded at 50% speed while video was fine

I recorded an event with my DR-HD100 unit and a JVC-GYHD200 camera. The first 10-15 clips were fine as were the last 5-10. However, there were two clips (one carried over into another to create cilp XXX.b). The audio on these two clips is running at about 50% slower than the video clip. I tried exporting to my Adobe system twice with the same results. The video runs at normal time but when I adjust the speed of the audio clips...I find I don't have enough audio to fill the video time.

I've had the unit for 2 years + and never had this happen before. Any idea on the cause and/or fix? I've also tried Repair Disk with no luck.
Tim Kelley is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:58 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network