FS-4 Power up issues... at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Focus Enhancements FireStore
Specifically for the FireStore DV Direct-To-Edit Disk Recording Solutions.


Reply
 
Thread Tools Search this Thread
Old March 8th, 2006, 12:02 AM   #1
Regular Crew
 
Join Date: Nov 2005
Location: Bremerton, Washington (Kitsap County), USA
Posts: 28
FS-4 Power up issues...

Has this happened to anyone else?

When I power up the unit, the backlit LCD will light, but then freezes. Depressing the 'on' button again (up to several times) would eventually bring the unit around, and it would boot. But now, the unit freezes up every time, and I have not found a workaround. I can't get the unit to boot up.

I've only completed one project with this unit so far, but I know that the FS-4 would be a useful product if I could get it to work.

Thanks,
Brian Fischer
Brian Fischer is offline   Reply With Quote
Old March 8th, 2006, 12:10 AM   #2
Major Player
 
Join Date: Dec 2001
Location: Seattle, WA
Posts: 540
I'd give Focus Support a call. That's not something I've seen after several times using the FS-4. Might be something easlily fixable. I'm presuming that the battery is charged (or you're on AC power)?
__________________
-- Vic Owen --
Vic Owen is offline   Reply With Quote
Old March 8th, 2006, 12:32 AM   #3
Regular Crew
 
Join Date: Nov 2005
Location: Bremerton, Washington (Kitsap County), USA
Posts: 28
Quote:
Originally Posted by Vic Owen
I'd give Focus Support a call. That's not something I've seen after several times using the FS-4. Might be something easlily fixable. I'm presuming that the battery is charged (or you're on AC power)?

I'm a little apprehensive about calling them... I've called before (about an unrelated topic), and was ignored. I've registered my FS-4 on their website, and sent an email to support, but have yet to hear from them. I will follow up here once I have made contact with someone from Focus, and let you know how that went.

This issue is prevalent regardless of wether I'm using the fully charged battery or the AC adapter, so I am all the more frustrated.

When the unit was working properly I was extremely pleased, and had never experienced the fan noise issues reported by many users. I must say that my faith in this product has been shaken.

Thanks,

Brian Fischer
Brian Fischer is offline   Reply With Quote
Old March 8th, 2006, 10:34 AM   #4
Major Player
 
Join Date: Dec 2001
Location: Seattle, WA
Posts: 540
I saw your comments about Focus support in the other active thread -- I'm surprised. My experience, in the past, has been pretty good when using either email or a phone call. They're participation in this forum, however, has fallen off from what it once was. Matt was doing us all a favor when he was still vounteering his time here.

I wouldn't hesitate to get on the phone & get it resolved; let us know how it goes.
__________________
-- Vic Owen --
Vic Owen is offline   Reply With Quote
Old March 8th, 2006, 03:03 PM   #5
Regular Crew
 
Join Date: Nov 2005
Location: Bremerton, Washington (Kitsap County), USA
Posts: 28
Just got off the phone with support... I've got an RMA # and will be sending them the unit. I'll follow up on this when the issue has been resolved.
__________________
Brian Fischer

"On a long enough timeline the survival rate for everyone drops to zero." - Tyler Durden
Brian Fischer is offline   Reply With Quote
Old March 9th, 2006, 01:27 AM   #6
New Boot
 
Join Date: Nov 2005
Location: JC, MO
Posts: 13
I am also having the same issue. My screen won't fire up. I will reset it by pressing the select button for 4 seconds, but it still doesn't work.

Mine is also not charging properly. The AC adapter or something is not working right, when I plug it in, the LED won't light. I contacted them and they sent me an email with a RMA #. It took a little while, but we will see. Now I am afraid they are going to charge me for this. I baby my equipment so much it is sad.. What also is sad, is paying this much for something and it is not working. I have crappy little video game systems from when was a kid, that the screen still works. We will see. I'm honestly not very happy with the thing right now.
__________________
Mid Missouri-write/direct/film/edit/etc..
Craig Stevens is offline   Reply With Quote
Old March 15th, 2006, 04:24 PM   #7
New Boot
 
Join Date: Sep 2005
Location: Rhein Main - Germany
Posts: 7
FS4 not booting

i had the same problems.
The unit did not boot properly.
The LCD Display freezes and The status LED did not lite.
i sent it back to the german Distributor and the unit was changed without any Problems.
Stefan Raupp is offline   Reply With Quote
Old March 19th, 2006, 10:38 PM   #8
Major Player
 
Join Date: Aug 2004
Location: Elida Ohio
Posts: 217
Also had that problem on both of my fs-4's. I have a love hate relationship with the fs-4. The units are junk, but when they work they save me a lot of time.
Todd Kivimaki is offline   Reply With Quote
Old April 3rd, 2006, 01:25 AM   #9
Regular Crew
 
Join Date: Nov 2005
Location: Bremerton, Washington (Kitsap County), USA
Posts: 28
Quote:
Originally Posted by Todd Kivimaki
The units are junk, but when they work they save me a lot of time.
I pretty much agree with that statement.
__________________
Brian Fischer

"On a long enough timeline the survival rate for everyone drops to zero." - Tyler Durden
Brian Fischer is offline   Reply With Quote
Old April 7th, 2006, 05:41 PM   #10
Regular Crew
 
Join Date: Nov 2005
Location: Bremerton, Washington (Kitsap County), USA
Posts: 28
Got my FS-4 back from Focus...

... and everything seems to have been resolved. It appears that they replaced the mainboard. We'll see if this is a solid fix. So far, it seems to be. I spoke with a rep. from Focus a couple weeks ago about purchasing an extended warranty, but at that time they offered no such option, but eluded that they would possibly be offering that by late April, and to check back around then.
__________________
Brian Fischer

"On a long enough timeline the survival rate for everyone drops to zero." - Tyler Durden
Brian Fischer is offline   Reply With Quote
Old April 21st, 2006, 12:41 PM   #11
New Boot
 
Join Date: Nov 2005
Location: JC, MO
Posts: 13
I got mine back as well today

.. So I sent my FS4 off fearing the worst. Well I got it back and all seems very well so far! I need to test everything out, but from first looks, and working with it, it actually works! So that is a plus. I never heard anything from them, I just got it back. So Thank you Focus! And my faith has been a little bit restored!
__________________
Mid Missouri-write/direct/film/edit/etc..
Craig Stevens is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network