Something Going on With MS Update and Media Player Codec ?? at DVinfo.net

Go Back   DV Info Net > High Definition Video Acquisition > General HD (720 / 1080) Acquisition

General HD (720 / 1080) Acquisition
Topics about HD production.

Reply
 
Thread Tools Search this Thread
Old June 21st, 2006, 11:30 PM   #1
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
Something Going on With MS Update and Media Player Codec ??

In the last week and a half, my Windows Media Player 10, which is on automatic update from Microsoft along with the rest of the system programs, ends up playing .m2t files with an extreme green cast. Its like all the red is taken out. I easily remedy the problem when I restore the system to date prior to the most recent updates.

Has anyone else had this problem ?

System: Dual Core AMD 3800+, ECS Motherboard NForce4-A939, 2 gig memory. VisionTek ATI Radeon X700 PCI express 256 mgb. Running dual monitors, VGA and DVI combined.
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > High Definition Video Acquisition > General HD (720 / 1080) Acquisition

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 03:22 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network