HDV for final delivery at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

High Definition Video Editing Solutions
For all HD formats including HDV, HDCAM, DVCPRO HD and others.


Reply
 
Thread Tools Search this Thread
Old July 30th, 2007, 02:14 PM   #1
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
HDV for final delivery

I'm trying to find the best encoder to convert to HDV for HD-DVD / Blueray and also IO-DATA (JVC) Player.

In the past, my projects involved converting HD to SD for DVD.
I've frame served from Sony Vegas directly to Procoder 2 with decent results.

When rendering HDV m2t files straight from Vegas, the quality is not so good.
Also, when frame serving directly to Procoder 2, the quality is also not great.
I'm seeing some color banding on gradients, color shifts, and some softening.
I've tried rendering with the HIGHEST quality settings

Note, my project is using 1280x720 23.976P (JVC HD100) HDV files converted to NEO Cineform. Also, if I render out cineform from my timeline, the picture quality is excellent. Maybe I'm expecting to much from exporting back to HDV.

Any suggestions on where I'm going wrong here? The color banding and color shift are not acceptable.
Steven Thomas is offline   Reply With Quote
Old July 30th, 2007, 02:35 PM   #2
Trustee
 
Join Date: Jun 2002
Location: Clermont, FL
Posts: 1,520
Just out of curiosity, how does it look if you export back to tape? Then capture it again?
__________________
Steven Gotz
http://www.stevengotz.com
Steven Gotz is offline   Reply With Quote
Old July 30th, 2007, 04:59 PM   #3
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Thanks, I'll have to try.
I have never tried exporting HD back to the HD100.
Actually, I'm not 100% sure that I could in the first place?

Years ago, I used to do this with DV.
Steven Thomas is offline   Reply With Quote
Old July 30th, 2007, 05:40 PM   #4
Major Player
 
Join Date: Jun 2006
Location: Boston, MA
Posts: 338
You can export your HDV file back to tape in Vegas. But I don't see any better quality rendering it to tape then file, it is the same file.
Michael Ojjeh is offline   Reply With Quote
Old July 30th, 2007, 06:49 PM   #5
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Thanks..

I can't help ask what everyone else is doing when rendering for HD?

The original HD100 m2t files looks great.
The final project also looks great when rendered to Cineform.

Both HDV (m2t) renders from Vegas and Procoder look bad.
The color shifts, and has color banding on gradients.
I tried the best settings with no luck.

WTF am I doing wrong?
Steven Thomas is offline   Reply With Quote
Old July 30th, 2007, 08:19 PM   #6
Trustee
 
Join Date: Mar 2006
Location: Vancouver Island, Canada
Posts: 1,200
Hmmmm...

I have had a similar problem. I've given up until HD-DVD or Blu-Ray authoring becomes practical. But depending on the project, couldn't you just render the final project as a large .AVI at 1280x720 (or whatever), then store it on removable drive. Then just deliver the project on the drive. Anyone with WM Player can view it.

Is this an oversimplification? Of course you have the cost of the drive, and it can only be viewed on a monitor but...
__________________
C100, 5DMk2, FCPX
Ken Diewert is offline   Reply With Quote
Old July 30th, 2007, 09:40 PM   #7
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Thanks Ken.
I was hoping to use my IO-DATA player, or eventually HD-DVD or Blu-Ray when the price becomes down a bit.

I'm really confused why the color space appears to change?
The exported Cineform looks right. When I export to m2t, wmv, etc..
the video appears darker and the smooth color gradients that exist in the original now show banding.
Steven Thomas is offline   Reply With Quote
Old July 30th, 2007, 10:07 PM   #8
Trustee
 
Join Date: Jun 2002
Location: Clermont, FL
Posts: 1,520
Steven,

I am not a Vegas user, but if I were you I would try to catch the attention of Douglas Spotted Eagle who is very fond of using Vegas for HDV.

In the meantime, attempt to export to Windows Media 9 using a data rate of 8Mbps. My Linkplayer likes that just fine.

You can worry about M2T when you get a Blu-Ray.
__________________
Steven Gotz
http://www.stevengotz.com
Steven Gotz is offline   Reply With Quote
Old August 1st, 2007, 09:01 PM   #9
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Quote:
Originally Posted by Steven Gotz View Post
Steven,

I am not a Vegas user, but if I were you I would try to catch the attention of Douglas Spotted Eagle who is very fond of using Vegas for HDV.

In the meantime, attempt to export to Windows Media 9 using a data rate of 8Mbps. My Linkplayer likes that just fine.

You can worry about M2T when you get a Blu-Ray.
As I type, I'm trying Windows Media Encoder now at 5Mbps.
I've exported within Vegas to Windows Media 9 and it looks bad.. very soft and color banding in gradients (Regardless of bit rate, heck I even tried 50Mbps just to see if it helped, no luck).

Hopefully Window's Media Encoder 9 is better. As I watch the output file get created in Window's Media Encoder 9 preview window, it already looks a hell of a lot better than anything out of Vegas. hmmm, wierd?

Well, it just finished. It looks A LOT better. I'm not sure what the wmv encoder is doing from vegas, but it looks a lot sharper and maintains the color shift problem I've been complaining about.

I do see some banding in the gradients, but I only used 5Mbps. I'm going to up the bit rate to 10Mbps and see if there's a difference.

Last edited by Steven Thomas; August 2nd, 2007 at 07:22 AM.
Steven Thomas is offline   Reply With Quote
Old August 2nd, 2007, 08:58 AM   #10
Trustee
 
Join Date: Jun 2002
Location: Clermont, FL
Posts: 1,520
Don't go higher than 8Mbps if you want to make sure it works. Although 5Mbps is really good enough to not see a difference unless you zoom way in to look.
__________________
Steven Gotz
http://www.stevengotz.com
Steven Gotz is offline   Reply With Quote
Old August 2nd, 2007, 09:46 AM   #11
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Quote:
Originally Posted by Steven Gotz View Post
Don't go higher than 8Mbps if you want to make sure it works. Although 5Mbps is really good enough to not see a difference unless you zoom way in to look.
Steven,
I was not aware 8Mbps was a limit.
I was able to encode 10 and 20Mbps files and they played fine with no issue at all. Windows Media goes to 20Mbps as per documentation:
http://www.microsoft.com/windows/win...oEncoding.aspx

You're right about 5Mbps, it looks great. The 10 and 20 Mbps were almost no difference.

I'm really surprised more have not jumped in on this thread. I find it VERY hard to believe I'm the only one seeing this issue. Wmv files from Vegas do NOT compare to the encode quality directly using Window's Media 9 Encoder.

I'm starting to wonder if there is an issue with my Sony vegas 6. I have Vegas 7, but have not been using it since it has some issues with the lastest version.

I'll have to try rendering a wmv file from Vegas 7 and see if there is a difference.
Steven Thomas is offline   Reply With Quote
Old August 2nd, 2007, 10:21 AM   #12
Inner Circle
 
Join Date: Sep 2004
Location: Sacramento, CA
Posts: 2,488
I don't use Vegas so I can't comment on that, but when I edit HDV in Edius and encode back out to HDV using Procoder Express the results look fine on my 1080p HDTV. Maybe it's a Cineform problem?
Kevin Shaw is offline   Reply With Quote
Old August 2nd, 2007, 10:44 AM   #13
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
In Vegas, when I render to a final Cineform, the files look excellent.
If I take that rendered cineform file directly into Window's Media Encoder 9, the video looks great.
Steven Thomas is offline   Reply With Quote
Old August 2nd, 2007, 02:10 PM   #14
Trustee
 
Join Date: Jun 2002
Location: Clermont, FL
Posts: 1,520
8Mbps was the WMV limit on the original IOData Linkplayer2. Maybe you can have more on the new ones, but it should not be necessary as you discovered.
__________________
Steven Gotz
http://www.stevengotz.com
Steven Gotz is offline   Reply With Quote
Old August 3rd, 2007, 09:23 AM   #15
Trustee
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 1,896
Steven,
My JVC SRDVD-100U (IO-DATA) had no issues playing back a 20Mbps 1280x720. At least using USB.
Steven Thomas is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network