V2 bugs at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC 4K Pro Handheld Camcorders

JVC 4K Pro Handheld Camcorders
GY-LS300, GY-HM200, HM170 and HM-Q10 recording 4K Ultra-High Definition video.


Reply
 
Thread Tools Search this Thread
Old October 3rd, 2015, 12:19 AM   #1
Major Player
 
Join Date: Jun 2006
Location: Canberra Australia
Posts: 227
V2 bugs

Still early days of playing with version 2 but two (related?) issues I've found.

Histogram - does not show up on the SDI out. The audio levels disappear but the histogram doesn't appear.

Spot meter - area boxes don't show up on the SDI out. The percentage numbers show up on the right hand side bit the boxes showing what is being metered aren't there.

As I'm using the add on viewfinder with this cam this is a bit annoying - an update soon please JVC (if anyone from JVC reads this forum)
__________________
Lighting Cameraman - www.rotahead.com.au
Sony PMW-350, FS7, JVC LS300, BMPCC, BMPC, GH5 & a shed full of lights,dollies, jibs
Rohan Dadswell is offline   Reply With Quote
Old October 3rd, 2015, 09:43 AM   #2
Major Player
 
Join Date: Dec 2005
Location: Monterey, California
Posts: 892
Re: V2 bugs

Well, to be fair those aren't really bugs, they're more like oversights. I too use an external EVF exclusively and would like to see anything that's available to the LCD also available externally.

I'm not so worried about the histogram or meter, since luckily I have the Gratical (and I don't even get how to use the JVC's histogram).

But two that I would like are the B&W Focus Assist with color peaking (I think that's brilliant, unique and pretty much overlooked) and especially the in-camera LUT when shooting J-LOG1 - I'm pretty good at hitting exposure, but need all the help I can get focusing (tired old eyes).

Also, since J-LOG1 has the "1" after it, does that mean there might be a J-LOG2 in the works? I hope so - not so much because I need or want it, but because I'd like to see JVC continue to support this camera and push it solidly into the competition to attract more adopters. That would be good for all of us.

As for the SDI/HDMI output, I'm not sure that the features we've requested could be output via a firmware update, there might possibly be a circuit issue that would make it hardware related.

Last edited by Steve Rosen; October 3rd, 2015 at 09:48 AM. Reason: Forgot to add
Steve Rosen is offline   Reply With Quote
Old October 3rd, 2015, 11:37 AM   #3
Major Player
 
Join Date: Dec 2005
Location: Monterey, California
Posts: 892
Re: V2 bugs

There IS a V2 "bug" that JVC has got to fix soon. I'm setting my highlights at 108%, and it shows 108% on the Gratical's histogram. But when I import into FCPX the highlights are clipped at 100%. I thought it might be FCPX, but my footage previous to the 2.0 upgrade still imports at 108%.

Please, someone at JVC take heed of this and get it fixed. It's killing the potential of J-LOG.
Steve Rosen is offline   Reply With Quote
Old October 3rd, 2015, 05:00 PM   #4
Major Player
 
Join Date: Jun 2006
Location: Canberra Australia
Posts: 227
Re: V2 bugs

Well I called it a bug as the audio meters disappear to make way for the histogram but it doesn't appear.

We all different needs and ways of shooting - my viewfinder (Aphatron) has B&W Focus Assist with color peaking (& waveform) but it would be good to have it. But only when display to TV is selected - wouldn't want it to pop up is I was recording to external recorder or live feed.

Will check out this 108% issue.
__________________
Lighting Cameraman - www.rotahead.com.au
Sony PMW-350, FS7, JVC LS300, BMPCC, BMPC, GH5 & a shed full of lights,dollies, jibs
Rohan Dadswell is offline   Reply With Quote
Old October 4th, 2015, 09:52 AM   #5
Major Player
 
Join Date: Dec 2005
Location: Monterey, California
Posts: 892
Re: V2 bugs

Yeah, if it appears on the LCD, it should be available externally, especially since, given the negative reviews of the camera's EVF and LCD, it makes sense that many will be using external monitoring of some sort.

I'm not sure about the 108% in LOG. I'm not savvy enough to totally understand the dynamics of the image on the waveform in post, but there is a hard clip on the whites (however, the image does grade very nicely - and easily, which is a big deal for a documentarian that shoots lots of footage). I do know that it's clipping at 100% with the Cinema Gamma now. The footage I shot immediately prior to the upgrade is 108%, so something changed.

Another thing - and I'm sure it's intentional and not a bug - is that auto exposure is disabled when shooting J-LOG1. I never use auto, so it's no big deal, but those who depend on it should be aware.

Also if you switch back and forth between J-LOG and other gammas, the ISO presets change, and they're not "memorized", so you have to reset them - be aware of that too.

I really liked the Cinema Gamma setting the way I had it set up, but after shooting J-LOG for several days and finding it so easy to grade, that will probably be my permanent setting now (BTW, it also seems to give about a half to three-quarters of a stop more sensitivity at any given ISO).
Steve Rosen is offline   Reply With Quote
Old October 4th, 2015, 06:32 PM   #6
Major Player
 
Join Date: Dec 2005
Location: Monterey, California
Posts: 892
Re: V2 bugs

Weird thing - been shooting J-Log for a couple of days... This afternoon, for the hell of it, I switched back to Cinema, to do a side-by-side test. And the highlights came in at 108%! I went back to the Cinema Gamma I shot Friday, and yes, it was and still is 100%. I can't figure this one out.

BTW, I'm staying with J-Log - it yields very smooth, pleasing skin tones - I shoot people without lighting 90% of the time - and it's very easy to grade, even for clunkers like me.
Steve Rosen is offline   Reply With Quote
Old October 5th, 2015, 05:57 AM   #7
Major Player
 
Join Date: Jul 2003
Location: Leeds, UK
Posts: 660
Images: 10
Re: V2 bugs

How are you working with J-Log, do you have a LUT, or simply grading it to make it look OK?

Ignore me, I see this has been answered in the other thread.
__________________
FCPX/LS300/EX1/FS100/GoPro/Vinten/HotHead/Jib/Track/Dedos/Lightstorm/Coollights

Last edited by Duncan Craig; October 5th, 2015 at 06:00 AM. Reason: I'm an arse
Duncan Craig is offline   Reply With Quote
Old October 5th, 2015, 11:42 AM   #8
Regular Crew
 
Join Date: Sep 2008
Location: Columbia, MD USA
Posts: 27
Re: V2 bugs

Quote:
Originally Posted by Steve Rosen View Post
Weird thing - been shooting J-Log for a couple of days... This afternoon, for the hell of it, I switched back to Cinema, to do a side-by-side test. And the highlights came in at 108%! I went back to the Cinema Gamma I shot Friday, and yes, it was and still is 100%. I can't figure this one out.

BTW, I'm staying with J-Log - it yields very smooth, pleasing skin tones - I shoot people without lighting 90% of the time - and it's very easy to grade, even for clunkers like me.
I agree, the little bit I've shot with it so far really grades nicely, especially the skin tones. There seem to be (as expected) a lot more latitude for pulling down the highlights and fine tuning things.

I'd love to see some more information from JVC.
Dave Bittner is offline   Reply With Quote
Old October 6th, 2015, 06:44 PM   #9
Major Player
 
Join Date: Jun 2006
Location: Canberra Australia
Posts: 227
Re: V2 bugs

Steve - not having any issue with highlights hitting 108%, still happening in Cinema & JLog.
__________________
Lighting Cameraman - www.rotahead.com.au
Sony PMW-350, FS7, JVC LS300, BMPCC, BMPC, GH5 & a shed full of lights,dollies, jibs
Rohan Dadswell is offline   Reply With Quote
Old October 7th, 2015, 09:22 AM   #10
Major Player
 
Join Date: Dec 2005
Location: Monterey, California
Posts: 892
Re: V2 bugs

I don't know what happened that first day when I upgraded, but the highlights are 108% for me now too. It's like the camera was tired from all the work I've been asking it to do and needed a little rest.

Every day I use this thing, the more I like it. I went out last night with two prime lenses - the 17.5 Nokton and the 35mm Leica Summarit f2.8. I set the VSM at 92%, which caused minimal vignetting on the Nokton, just slightly in the bottom right corner. With the Prime Zoom I had the equivalent of approximately 14mm to 80mm with those two little lenses - and with the Nokton I could shoot in extremely low light. Even at 43% VSM the blacks held up nicely, very reminiscent of shooting film in those conditions.

As I said once before, I'm having fun again.
Steve Rosen is offline   Reply With Quote
Old October 19th, 2015, 03:14 PM   #11
Regular Crew
 
Join Date: Jun 2015
Location: San Francisco, CA
Posts: 131
Re: V2 bugs

While it's not a bug per se, I'm wondering why all user settings except White Balance are preset and grayed-out in the Camera Process menu when J-Log1 is selected. The Detail setting in particular, is one that I would prefer to control independently of the Gamma setting. I'd also find it useful to adjust the Color Gain control, as setting this to OFF would enable you to shoot monochrome video in J-Log1 mode.
Lee Powell is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC 4K Pro Handheld Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:13 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network