LS300 with FCPX audio import problem. at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC 4K Pro Handheld Camcorders

JVC 4K Pro Handheld Camcorders
GY-LS300, GY-HM200, HM170 and HM-Q10 recording 4K Ultra-High Definition video.


Reply
 
Thread Tools Search this Thread
Old January 28th, 2016, 01:42 PM   #1
Major Player
 
Join Date: Jul 2003
Location: Leeds, UK
Posts: 660
Images: 10
LS300 with FCPX audio import problem.

Hello All.

I'm hoping there's others here using FCPX with their LS300 footage.
It's been good for me until I recently changed the camera audio options from 'Stereo' to 'Dual Mono'.

Now when using the import tool, during the import (while still playing off the card) the inspector shows both channels fine. However once imported there's just one channel available (Ch1), and none of the usual options in the inspector for anything other than mono with one source track.

Both original camera tracks had audio signals, and I've checked the importing options for empty tracks, grouping stereo mono etc. etc.

If I copy the .mov off the SD card and import that, it works properly. However dragging the clips around isn't a proper workflow when working as I do with FCP's camera archive.

I'll be going back to the 'Stereo' setting for now, but it would be nice to understand why this is happening.
I guess there's a mono flag somewhere that makes FCPX ignore Ch2 once it's imported the clip.

I know this problem is more suited to an FCPX forum, but with so few of us around (in my opinion) I think it's better to ask at source.

And even if you don't have an answer to to my problem, at least you have a heads up if you have your camera set to 'Dual Mono'. Maybe someone using Premiere can confirm that the audio imports OK in this setting.

Thanks.
__________________
FCPX/LS300/EX1/FS100/GoPro/Vinten/HotHead/Jib/Track/Dedos/Lightstorm/Coollights
Duncan Craig is offline   Reply With Quote
Old January 28th, 2016, 02:36 PM   #2
Regular Crew
 
Join Date: Sep 2008
Location: Columbia, MD USA
Posts: 27
Re: LS300 with FCPX audio import problem.

Yes, that's a known issue. I discovered it and discussed it here -

GY-LS300 CH2 Audio issue in FCPX

I'm happy to try to puzzle through it with you. It would be nice to get some info from JVC on why this might be happening.
Dave Bittner is offline   Reply With Quote
Old January 28th, 2016, 02:48 PM   #3
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
Re: LS300 with FCPX audio import problem.

In edius it imports fine and splits the audiotrack in left and right channel if I drag it onto the timeline.
Noa Put is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC 4K Pro Handheld Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:19 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network