HD10U Audio Problem Resolution at DVinfo.net

Go Back   DV Info Net > And Now, For Something Completely Different... > The Archives > JVC GR-HD1U / JY-HD10U

JVC GR-HD1U / JY-HD10U
All about the original single-CCD HDV camcorders from JVC.


 
 
Thread Tools Search this Thread
Old August 26th, 2004, 05:13 PM   #1
Wrangler
 
Join Date: Oct 2003
Location: Point Pleasant, NJ
Posts: 437
HD10U Audio Problem Resolution

AUG 26, 2004:

I just got back from a meeting with the JVC folks and they asked me to compile a list of customers who are experiencing the "Tunnel Sound" issue with their HD10U.

If you are experiencing such issue, please send me an email to frederic@lumierehd.com with your PHONE NUMBER and the camera's SERIAL NUMBER and I will forward your info to JVC.

Please only send me an email if you have in fact experienced the issue.

If you don't know what the issue is or have other questions about the HD10U, please post your question on this forum.

Thank you,

Frederic
Frederic Lumiere is offline  
Old August 26th, 2004, 05:32 PM   #2
Trustee
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 1,707
Of course, I have to ask....what else was discussed? Future plans? Why this camera stinks in the manual controls dept.???

Murph
__________________
Christopher C. Murphy
Director, Producer, Writer
Christopher C. Murphy is offline  
Old August 26th, 2004, 07:51 PM   #3
MPS Digital Studios
 
Join Date: Apr 2003
Location: Palm Beach County, Florida
Posts: 8,531
I was going to send mine back in June, but I kept forgetting. I'll probably send it along soon. I talked to Ken Freed about it.

hwm
__________________
My Final Cut Pro X blog
Heath McKnight is offline  
Old August 27th, 2004, 12:37 AM   #4
Major Player
 
Join Date: Oct 2003
Location: Southern Cal-ee-for-Ni-ya
Posts: 608
Is there a way to read out a firmware version or something to see if the camera has the problem? It's hard to tell exactly how tinny it is.
I read that the fix is actually just a new version of firmware they flash in with a special cable.
-Les
Les Dit is offline  
Old August 27th, 2004, 07:34 AM   #5
Regular Crew
 
Join Date: Jul 2004
Location: Willamette Valley OR
Posts: 90
Is this using the on camera mic or any mic? I use a Sennheiser ME66 and was wondering if some of the strange audio ( techno echo like ) was the ME66 since I have never tried the actual HD10 mic.

I may have this problem but a audio clip sample of what your talking about would help to confirm, I have had to mess with audio in post quite frequently which is no trouble since I usually add a 5.1 mix using other mics on other cameras during shoots
Mark Paschke is offline  
Old August 27th, 2004, 07:41 AM   #6
Wrangler
 
Join Date: Oct 2003
Location: Point Pleasant, NJ
Posts: 437
Mark,

A simple way to check if you have the issue is to monitor the audio from the mic directly and then from the camera's XLR and see if it sounds different.

Frederic
Frederic Lumiere is offline  
Old August 27th, 2004, 07:43 AM   #7
Wrangler
 
Join Date: Oct 2003
Location: Point Pleasant, NJ
Posts: 437
Murph,

Unfortunately...NDA

:)

Frederic
Frederic Lumiere is offline  
Old August 27th, 2004, 07:45 AM   #8
Wrangler
 
Join Date: Oct 2003
Location: Point Pleasant, NJ
Posts: 437
Les,

I have no idea how they fix the issue. I didn't ask.

But the best way to identify if you have the issue is to monitor the sound from your mic direct and then from the camera (via XLR). If the Tunnel like sound occurs, you know you have it.

Frederic
Frederic Lumiere is offline  
 

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > And Now, For Something Completely Different... > The Archives > JVC GR-HD1U / JY-HD10U

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:16 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network