HD100 firewaire problem ? at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old November 23rd, 2007, 05:43 AM   #1
Regular Crew
Join Date: Jul 2005
Posts: 52
HD100 firewaire problem ?

Hello, I have some big problem with my HD100 when I was tray work with DR100 it not work look like no line in my DR100 so I tray to check Firewire with my pc , I play tape and contact with Firewire no pitcher on my pc but when I work with other camcorder work fine, any one know or have some problem , any help please ?

Last edited by Mouayed Zabtia; November 23rd, 2007 at 06:30 AM.
Mouayed Zabtia is offline   Reply With Quote
Old November 23rd, 2007, 06:55 AM   #2
Major Player
Join Date: Nov 2005
Location: Belgium
Posts: 695
Looks like you need to go to service with your camera.
Marc Colemont is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:41 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network