BR-HD50 suddnely stopped working at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old May 29th, 2008, 02:33 PM   #1
Regular Crew
 
Join Date: Sep 2005
Location: Vermont, USA
Posts: 72
BR-HD50 suddnely stopped working

The deck is on, but tapes suddenly no longer play. I put a tape in and press play or rewind and the counter does not spin. I tried setting the counter to read TC or CTL, I also checked to be sure the tape was good, and that I was not past the content on the tape.

Anyone experience this? Is there a chance it could be clogged heads? Or is it a tape shuttle issue? I purchased the deck used, so I have no warranty.

I would love suggestions for trouble shooting or for reputable repair shops.


Thanks,

Marion
__________________
Tweed River Video - fine wedding films hand made in Vermont www.Tweedrivervideo.com
Madmotion, llc - broadcast and commercial production www.madmotion.com
Marion Abrams is offline   Reply With Quote
Old May 30th, 2008, 11:08 AM   #2
Trustee
 
Join Date: Sep 2007
Location: Newark, Delaware
Posts: 1,029
There is a chance it could be clogged heads, try and clean them the right way not with a head cleaning tape but with cleaning swabs and denatured alcohol.
Randy Johnson is offline   Reply With Quote
Old June 11th, 2008, 08:48 AM   #3
Regular Crew
 
Join Date: Sep 2005
Location: Vermont, USA
Posts: 72
Update

It's a miracle. I was sure it would be the tape transport mechanism, but I cleaned the heads and that did it.

My guess is that the last owner used JVC tapes and I have been using Sony and that caused the clog.
__________________
Tweed River Video - fine wedding films hand made in Vermont www.Tweedrivervideo.com
Madmotion, llc - broadcast and commercial production www.madmotion.com
Marion Abrams is offline   Reply With Quote
Old June 11th, 2008, 11:21 AM   #4
Major Player
 
Join Date: Apr 2006
Location: Pacific NW
Posts: 431
I have put every brand of tape known to man in my HD50 deck
(used for capturing in one of my edit suites)

I have not had that particular issue, but I have needed to clean
the heads only once when someone brought in a tape that
was dirty.
Mark Silva is offline   Reply With Quote
Old June 11th, 2008, 01:53 PM   #5
Trustee
 
Join Date: Sep 2007
Location: Newark, Delaware
Posts: 1,029
Glad you got your deck working, IMO mini DV tapes are very flakey in any brand. You need to keep the heads clean and you really can't re-use tapes. I have gotten to the point where I will run a head cleaning tape for 5-10 seconds before every job. Its not great for the heads but ive had the heads clog up during too many jobs.
Randy Johnson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:13 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network