DR-HD100 -issue at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old November 22nd, 2008, 05:11 AM   #1
Regular Crew
 
Join Date: May 2007
Location: Brighton, UK
Posts: 153
DR-HD100 -issue

We are presently shooting a feature film, shooting to both tape and DR-HD100, (HDV, M2t 720/25p). When we were filming on location over the last few days, we noticed that every now and then a message would flash up on the monitor for a few moments -cannot remember the exact wording- but something that indicated a momentary loss of communication with the DR-HD100.

Upon reviewing the footage via the DR-HD100 we have discovered that at that point there is a glitch ie missing frames at that point in the footage. It is happening three or four times an hour....

Anybody else experienced anything like this? We would be most grateful for any information or help on this.
__________________
Canon C300 Mk2 x 2, Rotolight Anova Pro and Neos, Ronin Gimbal, Phantom 4 Pro UAV www.danthecameraman.co.uk
Dan Parkes is offline   Reply With Quote
Old November 22nd, 2008, 06:47 AM   #2
Major Player
 
Join Date: Jan 2006
Location: Scotland (UK)
Posts: 219
Hi Dan - I'm sorry this won't solve your problem but I can tell you about our own similar experiences with exactly the same set ups.

Quite a while back, we used an HD101E and HD100 cameras with two new DR100 drives shooting M2t 720/25p and in both cases we got dropped frames - can't tell you if there was any warning/flashing lights when these dropped frames occurred as it went unnoticed until playback. We used both the battery on the DR100 drive and a D-Tap connection to the IDX plate on the camera. All our connections were solid.

When shooting an interview we got dropped audio issues in a part of the project. When it came to shooting a corporate job that was going to be using the DR100 drives under stressful conditions, I decided against it and we used tapes.

Now, of course this is some time ago and JVC and Focus have moved on since then so whether these issues arise in the newer models/software I don't know.

Suffice to say, due to the nature of our own work, it was one reason we switched to XDCAMHD to suit our workflow.

Hopefully someone may have an answer for you....


Regards, Stu
www.studioscotland.com
Stewart Menelaws is offline   Reply With Quote
Old November 23rd, 2008, 06:47 AM   #3
Regular Crew
 
Join Date: Nov 2008
Location: UK
Posts: 174
Quote:
Originally Posted by Dan Parkes View Post
We are presently shooting a feature film, shooting to both tape and DR-HD100, (HDV, M2t 720/25p). When we were filming on location over the last few days, we noticed that every now and then a message would flash up on the monitor for a few moments -cannot remember the exact wording- but something that indicated a momentary loss of communication with the DR-HD100.

Upon reviewing the footage via the DR-HD100 we have discovered that at that point there is a glitch ie missing frames at that point in the footage. It is happening three or four times an hour....

Anybody else experienced anything like this? We would be most grateful for any information or help on this.
Just as a matter of interest has anyone contacted either of the vendors and received any response about the issue?
Dave Tyrer is offline   Reply With Quote
Old November 23rd, 2008, 06:29 PM   #4
Major Player
 
Join Date: Feb 2006
Location: Perth, Western Australia
Posts: 414
The firewire

on the drdh100's is the most likely cause of loss of communication the wire's not locked in, and if you brush it you can loose the connection momentarily. I've never experienced any dropframes as such these units are pretty solid in that regard.

regards

Adam
Adam Letch is offline   Reply With Quote
Old November 24th, 2008, 09:29 AM   #5
Major Player
 
Join Date: Nov 2006
Location: Hannover, Germany
Posts: 400
We noticed the exact same thing in edit on Friday with material shot on a hd200e. A dropped frame every now and again. It's almost impossible to spot jogging through frame by frame but when you watch real time you know it's there!

We record to tape.

I've never come across it before with this camera.
Stuart Campbell is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:10 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network