'Bad timecode' in ProHD Capture at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old January 22nd, 2009, 06:51 PM   #1
New Boot
Join Date: Nov 2007
Location: Wicklow, Ireland
Posts: 20
'Bad timecode' in ProHD Capture

I'm capturing HDV 720p25 material from a GY-HD110E camcorder in Avid Liquid 7.2, and also in HDVSplit.

In both cases, neither program shows any droppouts. When I view the material from both programs in Avid Liquid 7.2, there are 'skips' in the timeline playback.

When I check these areas in VLC Player, I can clearly see droppouts.

Is that a bad timecode problem?

If I recapture, the 'skips' are in different spots. The capturing programs never indicate a droppout! But, again playback in VLC Player shows them up as droppouts (multicoloured squares), while Avid Liquid literally 'edits' them out during playback.

Any ideas?

Seamus Byrne is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:33 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network