High Pitched whine on audio track at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old January 26th, 2009, 01:07 PM   #1
New Boot
 
Join Date: Oct 2007
Location: Toronto, ON, Canada
Posts: 16
High Pitched whine on audio track

Hi there, I've noticed for a little while that we're getting a very high pitched, audible whine on our audio track. It didn't seem to be happening EVERY time.

Well, after playing around, I thought I figured it out. Anytime the LCD panel is open, the noise is present and noticeable on the audio track. When the panel is closed, everything is as it should be.

But then playing around a bit more, I noticed that sometimes the noise would be present when the LCD was open, and sometimes not. I discovered that applying a small amount of pressure - like a light touch - to the area on the controls where the LCD brightness buttons and the audio selects are located, could turn on or off the sound by playing around a bit.

I'm wondering if anyone has encountered this before and knows of a way to fix it or a way around it. The camera is out of warranty.

david.
David Fernandes is offline   Reply With Quote
Old January 26th, 2009, 01:16 PM   #2
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Quote:
Originally Posted by David Fernandes View Post
Hi there, I've noticed for a little while that we're getting a very high pitched, audible whine on our audio track. It didn't seem to be happening EVERY time.

Well, after playing around, I figure out that anytime the LCD panel is open, the noise is present and noticeable on the audio track. When the panel is closed, everything is as it should be.

I'm wondering if anyone has encountered this before and knows of a way to fix it or a way around it. The camera is out of warranty.

david.
Does this happen with nothing connected to the audio inputs? If it does, there's a possibility that it's an internal camera problem that needs servicing. If it doesn't, check your audio cables and the input devices you are using. Perhaps it's a microphone or wire issue that's easy to fix.
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old January 26th, 2009, 01:22 PM   #3
Major Player
 
Join Date: Sep 2007
Location: Bellingham, WA
Posts: 457
also do you hear it with the headphones while recording? if yes, then most likely you'll have to bring it to a repair center.
Robert Rogoz is offline   Reply With Quote
Old January 26th, 2009, 01:43 PM   #4
New Boot
 
Join Date: Jan 2009
Location: Madison, WI
Posts: 22
Are you using a firestore to record? My experience with the DR-HD100 was terrible. When recording to Quicktime the audio was destroyed and completely unusable. Focus Enhancements never helped even after two trips to their shop.
Never had any problems with the audio to tape.
Johnny Clark is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:18 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network