DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   JVC GY-HD Series Camera Systems (http://www.dvinfo.net/forum/jvc-gy-hd-series-camera-systems/)
-   -   Adobe Onlocation (http://www.dvinfo.net/forum/jvc-gy-hd-series-camera-systems/472233-adobe-onlocation.html)

Ken Grebenare February 4th, 2010 04:17 AM

Adobe Onlocation
 
Hey guys, I have a JVC HD201E (same as HD200). I plan to go tapeless with it so I have set my options to synchro for the Firewire output. When I press record on the camera Onlocation should start recording automatically right? Well for some strange reason it doesnt, I can press record manually in the software, but not when I press record on camera, I have tried the "split" setting too with no luck. Has anyone had any experience with onlocation and one of these cameras?

Chris Davis February 4th, 2010 10:47 AM

I use my HD100 with OnLocation all the time and have never had that problem.

My problem is different - sometimes when I touch the camera, it will lose the connection to the computer. I then have to disconnect and reconnect. I suspect it may have something to do with static electricity. If I make the conscious effort to ground myself before touching the camera, everything is fine.

Jay Webster February 4th, 2010 06:25 PM

What version of On Location are you using?
I am using CS3 with an HD 110u and have no problems. You do have to set the software to "slave" mode to get the camera to control the computer. I am not near the computer at the moment but as I remember, this is in the software menu system.

Ken Grebenare February 5th, 2010 05:39 PM

Software
 
Im using cs4 ill check out the slave mode, and try to find it

Ken Grebenare February 5th, 2010 05:54 PM

Slave
 
Quote:

Originally Posted by Jay Webster (Post 1481760)
What version of On Location are you using?
I am using CS3 with an HD 110u and have no problems. You do have to set the software to "slave" mode to get the camera to control the computer. I am not near the computer at the moment but as I remember, this is in the software menu system.

Ok, ive looked into preferences and the software itself for this 'slave' mode and had no luck finding it. Do you know exactly where it is?

Jay Webster February 5th, 2010 09:09 PM

Hi Ken,
Open the Field Monitor by right clicking and select "Add Component" choose 4:3 or 16:9 depending on what aspect ratio you are working in. Once you have the Field Monitor open, click the menu button. (In CS3 the menu button is just to the right of the power button..CS4 may be slightly different) On the first page of the menu (a few options down the list), you'll see an option that says "DVR Slave To".....Set it to camera. Then when you hit your camera record button you will also be capturing to On Location.
Hope this helps.
Cheers

Ken Grebenare February 6th, 2010 06:32 PM

Shut down button
 
Hey thanks for the reply, i cant seem to find the shutdown button or the menu, I found one menu which says dock monitor etc, but I dont think its the right one since it doesnt have dvr to slave, this is driving me nuts at this point.

Jay Webster February 6th, 2010 08:23 PM

Hmmm, that is a bit confusing? What exactly opens up on your screen when you first open On Location? Do you have the Field Monitor component or just the DVR (Digital Video Recorder)? I usually have both open, the Field monitor for viewing what the camera sees and the "DVR" to log and review clips etc. These are two separate components.
If I understand what you are saying, it sounds like you only have the DVR component open. If that is so, you don't actually see what the camera lens sees...is that correct???
Either way, there should be a power button to turn off (close...shutdown) any application that you have open. Also, do you have your screen resolution set to be able to see more than one (open) component?
Something doesn't sound right, but I am sure it can be rectified!

Ken Grebenare February 6th, 2010 08:51 PM

Screenshot
 
Quick response! Heres a screenshot of my onlocation with the windows that are open :) http://img402.imageshack.us/img402/6148/screenry.jpg

Battle Vaughan February 6th, 2010 11:36 PM

1 Attachment(s)
I think you'll find your answer here: Adobe OnLocation CS4 * Controlling recording from Adobe OnLocation or a camera

/Battle Vaughan

Ken Grebenare February 6th, 2010 11:51 PM

yes
 
I have tried it with that button on, with no luck, is it maybe because my camera is set to synchro? I dont want to use tapes, is that the best setting to have for that feature?

Battle Vaughan February 7th, 2010 04:25 PM

Here's part of what the help page I linked to in the earlier message says:

Control recording from a camera
If you have a tape or P2 card in your camera, you can start and stop recording with the camera’s controls.

1.In the Field Monitor, click the Remote Control Toggle button .

2.To record clips, start and stop recording using the camera’s controls.

Note: For long recordings that require you to change the tape in the camera, deselect the Remote Control Toggle button. Disabling this option ensures that Adobe OnLocation continues recording when a tape runs out.

It says "if you have a tape", maybe that's it..../BV


All times are GMT -6. The time now is 07:57 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network