Capture error at

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old August 29th, 2005, 02:03 AM   #1
Regular Crew
Join Date: Apr 2005
Location: Vienna/Austria
Posts: 152
Capture error

Another error with the HD101, that I have seen yesterday night: I have shoot some indoor shoots in the night, to evaluate the low-light behaviour a little bit more. Was something about 15 to 20 takes, I think.

During shooting the video, I have seen that the duration, until the "REC" took place in red in the display really, was significantly longer, compared with my earlier shoots. But no error message was displayed, so I continued.

Surprise, when I tried to capture that material: I had only a blue screen in the camcorder display, and nothing could be captured!

Then I tried again to shoot something - same tape, same settings. And it worked fine. So, I have not been able to reproduce that wrong behaviour.
Kind regards,

Wolfgang Schmid is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 04:27 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network