Time Code Problems at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old February 18th, 2006, 01:29 PM   #1
Regular Crew
Join Date: Jan 2006
Location: Atlanta, GA
Posts: 26
Time Code Problems

My HD100 is sometimes, not always, resetting its timecode back about 10 minutes on battery change. I'm not doing any playback, just changing the battery. Has anyone else seen this? Is there a battery somehwere inside that might not be working correctly?

I've also seen the no time code problem discussed on this forum. Perhaps I need to take my camera back to JVC. The hard part is proving that its doing this.

Burt Holland is offline   Reply With Quote
Old February 18th, 2006, 01:45 PM   #2
Join Date: Aug 2005
Location: Toronto, ON, Canada
Posts: 3,632
What TC mode are you using? REC or REGEN?
Tim Dashwood is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 08:04 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network