Video missing? at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old March 15th, 2006, 02:26 PM   #1
New Boot
 
Join Date: Nov 2005
Posts: 5
Video missing?

We just looked at the 13th of 18 tapes in a feature shoot I'm working on using the HD100 and the first four minutes of the tape play audio and timecode, but video is not visible. The video returns in the middle of one of our takes. I read in another forum that in the HDV format, the audio and video are connected, so it should be all or nothing. Anyone have an idea what might have happened here?
Derek Miner is offline   Reply With Quote
Old March 15th, 2006, 02:49 PM   #2
Wrangler
 
Join Date: Aug 2005
Location: Toronto, ON, Canada
Posts: 3,637
Quote:
Originally Posted by Derek Miner
We just looked at the 13th of 18 tapes in a feature shoot I'm working on using the HD100 and the first four minutes of the tape play audio and timecode, but video is not visible. The video returns in the middle of one of our takes. I read in another forum that in the HDV format, the audio and video are connected, so it should be all or nothing. Anyone have an idea what might have happened here?
It could either be the mode changing bug, or a slightly different firmware bug I unfortunately discovered in my camera as well.

Two questions:
1. Did you buy your camera in Canada?
2. Did you possibly load a scene file, then press the REC button before it said "Complete!" on the screen?

Here is the thread about the "Mode changing" issue.
http://www.dvinfo.net/conf/showthread.php?t=60398

I've been told by a reliable source that a firmware update will be available in the U.S. very shortly that will take care of all of these bugs.
__________________
Tim Dashwood
Tim Dashwood is offline   Reply With Quote
Old March 16th, 2006, 01:19 PM   #3
New Boot
 
Join Date: Nov 2005
Posts: 5
Ooh

I didn't know that these symptoms were related to the "mode change" issue, since I didn't see that in the viewfinder. Thanks for pointing me to the other thread.
Derek Miner is offline   Reply With Quote
Old March 16th, 2006, 07:08 PM   #4
Regular Crew
 
Join Date: Dec 2005
Posts: 65
bugs bugs bugs. We should all stop doing so much bugs. The anger and frustration creates a sort of elation unmatched by say heroin or even sony.
Albert Henson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:55 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network