HD100U "A" Upgrade Problems??? at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old May 25th, 2006, 12:42 AM   #1
Regular Crew
Join Date: Feb 2006
Posts: 173
HD100U "A" Upgrade Problems???

Has anyone had any problems with their camera
after it came back from the "A" upgrade?
Rob Stiff is offline   Reply With Quote
Old May 25th, 2006, 12:59 AM   #2
Join Date: Sep 2005
Posts: 1,021
Not so far...

Hey Rob -

I just posted a thread dealing w/this. Basically - no problems yet, while the "mode changing" glitch that was happening more or less every time at certain points on different tapes is now non-existant.

I've little footage w/ the upgrade so far (just got it back today), but I plan on putting the cam through it's paces next week and I'll report back.

John Vincent is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 12:26 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network