No Audio on capture at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old July 10th, 2006, 12:59 PM   #1
Regular Crew
 
Join Date: Jan 2006
Location: Vancouver, B.C. Canada
Posts: 105
No Audio on capture

First time actually down loading footage with HD50 deck into FCP. I don't seem to have audio when capturing but there is audio after it is captured. Also, if I listen through phones while capturing, the video and audio are out of sync. I'm using a dual 2.5 w 2gb ram. Is this common for fcp? Kinda irratating to see capture video out of sync with the audio. Playback afterwards is fine though.

Any help would be greatly appreciated,
Thank-you,
Brian
Brian Chow is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:29 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network