BR-HD50 questions/issues at

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old October 12th, 2006, 12:56 PM   #1
Regular Crew
Join Date: Jun 2006
Location: Brooklyn, United States
Posts: 60
BR-HD50 questions/issues

Wondering if anyone can chip in a word or two of advice.. here is my situation.

I shot some footage SD 24PA footage with my HD100 back in June... now I am trying to capture some of it and I am getting a lot of breaks in the footage
during capture. When I say "breaks" I mean one or two frames where several different color square blocks show up on the screen, and the audio is lost for maybe a second. It is curious because when I view/play the tape on the BR-HD50 through the monitor (the through the video line out port/audio out) I dont encounter this. I tried switching firewire cables but no change.

Also, when I am capturing in the new Final Cut, with my newly installed BR-HD50 firmware... it does this wierd thing I have not seen before when I am using "Capture Now". When it hits certain points (which must be "breaks") the deck starts doing this thing where it says it is "Jog -3" "Jog +3" and "Still" mode as if cueing the tape... and then Final Cut stops capturing and starts again with a new clip once the BR-HD50 starts rolling ... (note: I have not done anything during this process).

Anyway, does anyone have any input on how I might avoid these "breaks" - or whether they even exist, given their absence on the monitor when I am playing back the tapes without FCP control. I had thought that it was a faulty firewire cable, or that I needed the radiowave filter, but I replaced the firewire and put on the core filter and nothing much changed - although there were a few new instances of "breaks"

Any input would be greatly appreciated.

Ben Chace is offline   Reply With Quote
Old October 12th, 2006, 03:53 PM   #2
Major Player
Join Date: Apr 2006
Location: Pacific NW
Posts: 431
are any of these occuring where there are scene changes?

Have you tried capturing from the camcorder?
Whats the result of that?
Mark Silva is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 05:12 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network