Header record at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old October 17th, 2006, 03:12 AM   #1
Major Player
Join Date: Aug 2005
Location: Belgium
Posts: 497
Header record

I had a strange problem. On all new tapes I record a header of a minute (half a minute bars, half a minute black. Last week I shot 3 tapes and on the 2nd there is no header, In fact there is no video and no timecode on the first minute of the tape. The tape has turned and it rolled for a minute but it didn't actually record the header. No big problem (just making it impossible to capture the first seconds of the first shot, but no biggy furthermore, I'm just worried something like this might occur when I'm actually filming: no video, no sound and no timecode. Anyone ever had a problem like this?
Werner Wesp is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 01:42 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network