Final Cut Pro import failure...What happened? at

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

JVC GY-HD Series Camera Systems
GY-HD 100 & 200 series ProHD HDV camcorders & decks.

Thread Tools Search this Thread
Old July 24th, 2007, 09:43 AM   #1
New Boot
Join Date: Jun 2006
Location: Edina, MN
Posts: 15
Final Cut Pro import failure...What happened?

After updating my JVC GY-HD100A and double checking my firmware to be sure I did the procedure correctly, Final Cut has stopped importing footage successfully.

Here's the basic scenario: Before updating my camera's VTR, I could plug in the firewire cable, power-up the camera, open FCP and the camera would be detected. I used the sequence preset: "HDV- 720p24", Capture Preset: "HDV", and I believe the Device Control Preset was set to "HDV Firewire NDF". Watching the camera's LCD, I could import footage, though it would stop importing each time the start/stop button was pressed. What was strange about this setup was that pressing "Log/Capture" would initiate essentially a "capture now" window, prompting me to title the clip and see a full-res window of the video as it imported. The process of importing was tedious, but it worked.

Now, today when I try to capture, one of two things happens. In the first scenario, the camera is recognized and I can enter the actual "Log/Capture" window only to import 23.98 footage in which the video is completely black but retains sound. In this scenario, the Capture Preset is set to "HDV".

In the second scenario, I tried setting Capture Preset to "HDV-Apple Intermediate Codec", which was only SOMEWHAT successful. Here, video is imported successfully but changes from 24p to 59.94fps. The difference in this second scenario is that I can see a full-screen preview of the video being imported and that window REMAINS open when scene breaks pass in through it. Where those scene breaks occurred in the preview, they enter the bin as segmented clips without any loss of video.

I'm completely dumbfounded. I have no idea why Final Cut would suddenly stop me from being able to capture 24p video. I'm using a 1.67ghz Powerbook g4 with 1.5gigs of RAM and using Final Cut Pro 5.1.4. I know this setup is not ideal nor terribly fast, but until I updated my camera, I experienced no significant trouble importing footage.

Any help in solving this problem is greatly appreciated. Also, the greater the detail in your description of the Final Cut setup, the better.

Thanks in advance,
Matt Ecklund is offline   Reply With Quote
Old July 30th, 2007, 04:09 AM   #2
Major Player
Join Date: Mar 2006
Location: Sherman Oaks, CA
Posts: 471
Try going to "User Preferences"

Uncheck "abort capture on dropped frames"

On timecode break, select "make new clip"

Before I changed this, I would get a "stream problem" at the end of each clip during capture.

This fixed it for me.
Scott Jaco is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HD Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 07:58 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network