What happens when the battery dies while the power is on? - Page 2 at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 600/700/800 Series Camera Systems

JVC GY-HM 600/700/800 Series Camera Systems
GY-HM6xx, HM7xx and HM8xx ProHD camcorders & decks.

Thread Tools Search this Thread
Old July 13th, 2009, 01:31 PM   #16
Regular Crew
Join Date: Jan 2006
Location: Toronto, CANADA
Posts: 65
Learning the Quirks of the HM100


Thanks for your insightful reply. Your advice is right on the money. As it turns out, I discovered the same thing quite early on during my Africa trip. From then on, I was careful to give the camera time to finish writing before I tried to start shooting again or powered it off. In my case, however, I continued to experience the dreaded ‘Media needs Restoring’ message rather frequently in a variety of shooting scenarios (i.e. after continuous recording that would fill one card and switch to another, after various short recording bursts, after changing out a battery before if ran out, etc.). It did not seem to follow any pattern as far as I could tell.

Since my original post, I have since learned that my camera - the only one available in Canada at the time was their demo unit that was rushed to me just before I flew off to Africa - was actually a pre-production model. I wonder if it might not have missed having the latest/final firmware installed? I talked to my dealer and other local HM100 users recently and none of them have encountered the issues I had. When I took my camera in for warranty service last week because of a glazing flaw inside the lens, JVC Canada ended up exchanging it for a brand new one. So far I have not encountered any data corruption issues. It is now in the hands of my associate for 4 weeks of filming in St. Lucia so we’ll find out soon if the new one operates normally in terms of data management integrity. My original camera may have just suffered from glitchy firmware or some other mysterious preproduction flaw.

As per my previous posting Re: data recovery, I tried a number of software based solutions to restore the erased data on my SDHC cards and with the exception of a few fragments recovered, I have NOT be able to restore any of the 15+ files that remain unreadable by QuickTime. I doubt that I will spend more time/$$ on trying to get those files back, but if anyone else has further suggestions, I am open to them (short of paying a pro data recovery company big money).

Finally, let me say again that I am more than pleased with how the HM100 performs (with the exception of my unique data corruption glitches) and have been getting rave reviews from those that have had a look at my footage as I continue editing this documentary project. JVC Canada and my dealer have also been solid in terms of after-sales support.

For anyone still considering purchasing this powerful little unit, I couldn’t imagine anything out there doing a better job at handling run and gun situations where compact size and full auto mode are sometimes needed to grab great footage on the fly. I am more than satisfied with its output and functionality and would buy another one in an instant despite the small design drawbacks discussed elsewhere. The images are simply amazing.


Michael Lafleur
Michael Lafleur is offline   Reply With Quote
Old July 29th, 2010, 02:36 PM   #17
Join Date: Jul 2010
Location: Isle Of Man
Posts: 1
JCV HM100 corrupt file issue

Hi Michael,

Although I see this post is a year old now, I'd like to know if you have since experienced this issue with the JVC HM100 failing to finish wrapping your files properly?

I purchased my HM100 in May and have have only recently noticed this problem. I was shooting a stage show last week, the second half of which went on for ninety-minutes. It wasn't until I got the footage back home that I noticed one of the files was corrupt. This also happened last weekend while shooting the speeches at a wedding. This leads me to assume that it does not handle continuous shooting for long periods very well.

I have noticed the 'repair footage' error message quite frequently also. Is anyone else having similar experiences? I'm using the recommended memory cards and have the latest firmware (1.10)

Any ideas or workarounds would be very welcome. I'm getting excellent footage from the camera, but cannot afford to loose footage like this.

many thanks,


(DV Info newcomer!)
Glenn Whorrall is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 600/700/800 Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 05:23 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network