Unusual problem at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 600/700/800 Series Camera Systems

JVC GY-HM 600/700/800 Series Camera Systems
GY-HM6xx, HM7xx and HM8xx ProHD camcorders & decks.


Reply
 
Thread Tools Search this Thread
Old October 5th, 2010, 01:01 PM   #1
Regular Crew
 
Join Date: Dec 2007
Location: Amherst, OH
Posts: 134
Unusual problem

just ran across an unusual problem and am curious if anyone else had this happen.
shot a musical performance on the Hm700 with a 32 GB class 10 Adata card.
about 4-5 minutes into the first clip, I got a one second flash to a section was was recorded about 30 minutes later. the audio was just white noise (hiss) and then went back.

I didn't have any other issues for the rest of the recording. I did look at the clip on the card and the problem is on the card as well. Should I be concerned about continued use of the card?
__________________
John Sirb
Lake Breeze Video
John Sirb is offline   Reply With Quote
Old October 5th, 2010, 01:47 PM   #2
Regular Crew
 
Join Date: Apr 2010
Location: Philadelphia, PA
Posts: 28
That IS unusual.

If you can, do a zero-wipe format on the card in your computer. If a card is going bad, that will usually make the card throw an I/O error -- that'll confirm that the card is bad. Either way, though, I recommend not using it again. Before you wipe it, make a disk image of the card, just in case you find another way to recover the file.

Were there any other circumstances that could've caused the dropout? Dust, heat, vibration, power anomalies, etc? Can you re-create the dropout if you record for a while? Have you tried opening the video file in other applications, like ffmpeg or VLC to see if they can repair the file?
__________________
Meteor Tower Films
We make music videos, design video for live theater, and build interesting contraptions.
Ryan Mast is offline   Reply With Quote
Old October 5th, 2010, 04:49 PM   #3
Major Player
 
Join Date: Mar 2010
Location: Midlands UK
Posts: 699
I've had this problem a few times. A green or sometimes a red flash and the audio goes to white noise, not at the same point though. If I playback from the camera it's okay. If I play in VLC it's okay but when I put it on Premiere's time line I have problems. I now grab from the card to the harddrive with MIK.which changes the MP4 to an MP2. I've never got to find out what causes the problem
George Kilroy is offline   Reply With Quote
Old October 25th, 2010, 09:38 PM   #4
Regular Crew
 
Join Date: Dec 2007
Location: Amherst, OH
Posts: 134
Quote:
Originally Posted by John Sirb View Post
just ran across an unusual problem and am curious if anyone else had this happen.
shot a musical performance on the Hm700 with a 32 GB class 10 Adata card.
about 4-5 minutes into the first clip, I got a one second flash to a section was was recorded about 30 minutes later. the audio was just white noise (hiss) and then went back.

I didn't have any other issues for the rest of the recording. I did look at the clip on the card and the problem is on the card as well. Should I be concerned about continued use of the card?
As a followup, I had the problem repeat itself at the approximately the same time of recording ( 4 minutes in)
it has been workaroundable ( is this a word??) but I will be contacting Adata for a RMA
__________________
John Sirb
Lake Breeze Video
John Sirb is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 600/700/800 Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:13 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network