HM100 lens cover at DVinfo.net

Go Back   DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 70/100/150 Series Camera Systems

JVC GY-HM 70/100/150 Series Camera Systems
GY-HM70, HM100, HM150 recording AVCHD MP4 & QuickTime .MOV to SDHC cards.


Reply
 
Thread Tools Search this Thread
Old October 12th, 2009, 04:35 AM   #1
Major Player
 
Join Date: Jan 2004
Location: Cornwall UK
Posts: 793
HM100 lens cover

My HM100 is giving sterling service, but I have a query regarding start up. Most, not every time I switch the cam on I get "check lens cover" flash up on the LCD / VF. The lens cover is open. It has done it since day one, doesn't particlarly bother me, but just wondered if its happening to anyone else.
__________________
Colin
Colin Rowe is offline   Reply With Quote
Old October 12th, 2009, 09:11 AM   #2
Regular Crew
 
Join Date: Sep 2009
Location: Dallas, Texas/Hong Kong
Posts: 154
That is one of the issue that must be addressed in the next firmware update. Unless the warning can be shut off deep in the menu system that I haven't been able to find. It is PLENTY annoying when it happens, and it happens real often. One would think that it is quite obvious if he image is dark, the lens cover is on... what is the need for the warning...
Sam Young is offline   Reply With Quote
Old October 12th, 2009, 10:01 AM   #3
Major Player
 
Join Date: Jan 2004
Location: Cornwall UK
Posts: 793
Hi Sam.
I just completed the firmware update, I wasnt going to, "if it aint broke etc", and I have no intention of using the class 10 cards. But there is a mention of minor bug fixes (non specific) on the JVC site. I have switched the cam off and on a dozen times since completing the update, and lo and behold, no warning on startup. It may be coincidence, I will report back in a few days.
__________________
Colin
Colin Rowe is offline   Reply With Quote
Old October 12th, 2009, 11:00 AM   #4
Major Player
 
Join Date: Jan 2004
Location: Cornwall UK
Posts: 793
Spoke to soon, Lens cover warning is back
__________________
Colin
Colin Rowe is offline   Reply With Quote
Old October 12th, 2009, 12:23 PM   #5
Regular Crew
 
Join Date: Apr 2009
Location: Paget, Bermuda
Posts: 52
We get the lens warning every time, even after the firmware upgrade, but we've learned to ignore it -- like all those “Any date yet?” posts in the Scarlet forum.

It's addressing the obvious, really, like the “Caution! Water's Edge” signs in Canada (I know, I know, it's for the ice...)
Paul Shapiro is offline   Reply With Quote
Old October 12th, 2009, 06:59 PM   #6
Regular Crew
 
Join Date: Sep 2009
Location: Dallas, Texas/Hong Kong
Posts: 154
Or "Caution:The Coffee is Hot"

You got my hopes up for a second there Colin with the new firmware, I was about to lift my finger and search for the firmware!
Sam Young is offline   Reply With Quote
Old October 13th, 2009, 07:17 AM   #7
Major Player
 
Join Date: Jan 2004
Location: Cornwall UK
Posts: 793
Yea, got a little over optomistic. The warning is a more a nuisance than anything else. Perhaps future updates will address it.
__________________
Colin
Colin Rowe is offline   Reply With Quote
Old October 15th, 2009, 09:31 AM   #8
Regular Crew
 
Join Date: Apr 2009
Location: Oxford UK
Posts: 109
You're lucky. Mine opens up with 'Oh no. Not you again.'
Steve Cottrell is offline   Reply With Quote
Old October 15th, 2009, 10:04 AM   #9
Regular Crew
 
Join Date: Sep 2009
Location: Dallas, Texas/Hong Kong
Posts: 154
Haha, I think mine displayed that once. One thing when using the WA lens, the message constantly pops up, it is soooooooo annoying. Please JVC where art thou?
Sam Young is offline   Reply With Quote
Old October 15th, 2009, 02:54 PM   #10
Major Player
 
Join Date: Jan 2007
Location: NYC
Posts: 431
Quote:
Originally Posted by Colin Rowe View Post
Hi Sam.
I just completed the firmware update, I wasnt going to, "if it aint broke etc", and I have no intention of using the class 10 cards. But there is a mention of minor bug fixes (non specific) on the JVC site. I have switched the cam off and on a dozen times since completing the update, and lo and behold, no warning on startup. It may be coincidence, I will report back in a few days.
i updated the firmware and still get the message, doesn't bother me.
__________________
-kAj
http://www.sweetproductionmedia.com/
Kajito Nagib is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > JVC ProHD & MPEG2 Camera Systems > JVC GY-HM 70/100/150 Series Camera Systems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:07 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network